<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head>
	
	<meta charset="UTF-8">

	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	<meta name="robots" content="index, follow" />
	<meta name="google-site-verification" content="Y7hH39hBuXyNDcSaUYeVS5reQoCbVDVCIdb0XQlgfzI" />
	
		
	<meta property="fb:app_id" content="1606131886364099"/>
	<meta property="fb:admins" content="518629354"/>
	<meta property="fb:admins" content="5129784"/>
	<meta property="fb:pages" content="47636380875" />

			
	<!-- <meta property="og:title" content="Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217;" />
	<meta property="og:url" content="https://www.wmfe.org/union-leader-corrections-officers-jobs-during-pandemic-a-living-hell/161534" /> 
	<meta property="og:site_name" content="WMFE - Public Radio for Central Florida" />
	<meta property="og:type"   content="article" /> 
	<meta property="og:description" content="At the Florida Police Benevolent Association, Jimmy Baiardi has heard from hundreds of corrections officers." />
	<meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />-->
	<!-- <meta property="og:image" content="https://i2.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png?fit=934%2C533&amp;ssl=1?t=12345?"/>-->
	
	<meta name='author' content='Joe Byrnes'/>		
	<title itemprop="name">
		     Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217; - Central Florida News - Health - 90.7 WMFE	</title>
	
	<meta name="title" content="  Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217; - 90.7 WMFE">
	<meta name="description" content="Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217;" />
		
	<!-- Google Webfont Additions -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600' rel='stylesheet' type='text/css'>
	
	 <link href = "https://code.jquery.com/ui/1.10.4/themes/ui-lightness/jquery-ui.css" rel = "stylesheet">
	
	<!-- Form on Young Friends of WMFE page 
	<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">-->
	
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	<!-- Latest 10/2016 Favicon/Apple Touch Icon -->
	<link rel="shortcut icon" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon.ico">	 
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://www.wmfe.org/wp-content/themes/907NewsTheme/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-16x16.png">
	<link rel="manifest" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.wmfe.org/wp-content/themes/907NewsTheme/ms-icon-144x144.png">

	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/style.css" />
	<link rel="stylesheet" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/colorbox/colorbox.css" />
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/modernizr-1.7.min.js"></script>
	
	<link rel="pingback" href="https://www.wmfe.org/xmlrpc.php" />

			
	<script defer src="https://use.fontawesome.com/releases/v5.0.9/js/all.js" integrity="sha384-8iPTk2s/jMVj81dnzb/iFR2sdA7u06vHJyyLlAd4snFpCl/SnyUjRrbdJsw1pGIl" crossorigin="anonymous"></script>

	<!-- Google Ad Server - Doublieclick for Publishers -->
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
	</script>
	<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/4675697/2Right_Column_300x250', [300, 250], 'div-gpt-ad-1385077164766-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Full_Banner_468x60', [468, 60], 'div-gpt-ad-1385077164766-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Leaderboard_Header', [728, 90], 'div-gpt-ad-1385077164766-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Skyscraper', [160, 600], 'div-gpt-ad-1385077164766-5').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Drive-Leaderboard-728x90', [728, 90], 'div-gpt-ad-1487602203004-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/fishkind-300x250', [300, 250], 'div-gpt-ad-1432849166574-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/fishkind-728x90', [728, 90], 'div-gpt-ad-1432849166574-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/fishkind160x600', [160, 600], 'div-gpt-ad-1432849166574-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/health-160x600', [160, 600], 'div-gpt-ad-1432952770392-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/health-300x250', [300, 250], 'div-gpt-ad-1432952770392-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/health-728x90', [728, 90], 'div-gpt-ad-1432952770392-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/StormsPage-300x250', [300, 250], 'div-gpt-ad-1491515779764-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/Education160x600', [160, 600], 'div-gpt-ad-1504135694569-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Education', [300, 250], 'div-gpt-ad-1504135694569-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Education728x90', [728, 90], 'div-gpt-ad-1504135694569-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());


googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
   googletag.defineSlot('/4675697/WMFE_ROS_Responsive-300x250-300x600', [[300, 600], [300, 250]], 'div-gpt-ad-1585582727464-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
   googletag.enableServices();
 });
</script>

	
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Union leader: Corrections officers’ jobs during pandemic ‘a living hell’" />
<meta property="og:description" content="At the Florida Police Benevolent Association, Jimmy Baiardi has heard from hundreds of corrections officers." />
<meta property="og:image" content="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png" />
<meta property="og:url" content="https://www.wmfe.org/union-leader-corrections-officers-jobs-during-pandemic-a-living-hell/161534" />
<meta property="og:site_name" content="90.7 WMFE" />
<meta property="article:publisher" content="907news" />
<meta property="fb:app_id" content="1606131886364099" />
<meta property="article:published_time" content="2020-08-09T18:14:54+00:00" />
<meta property="article:modified_time" content="2020-08-09T18:14:54+00:00" />
<meta property="og:updated_time" content="2020-08-09T18:14:54+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Union leader: Corrections officers’ jobs during pandemic ‘a living hell’">
<meta name="twitter:description" content="At the Florida Police Benevolent Association, Jimmy Baiardi has heard from hundreds of corrections officers.">
<meta name="twitter:image" content="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png">
<meta name="twitter:site" content="@wmfeorlando">
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmfe.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5abd0d948d4190f0daa6f748691dd03a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.wmfe.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.wmfe.org/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.wmfe.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='msl-main-css'  href='https://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.wmfe.org/wp-content/uploads/master-slider/custom.css?ver=91.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.10.4/jquery-ui.min.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.cookie.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.textresizer.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"5","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.wmfe.org\/union-leader-corrections-officers-jobs-during-pandemic-a-living-hell\/161534","title":"Union+leader%3A+Corrections+officers%E2%80%99+jobs+during+pandemic+%E2%80%98a+living+hell%E2%80%99","image":"https:\/\/s3.amazonaws.com\/wmfeimages\/wp-content\/uploads\/2020\/08\/09180432\/LowellforWeb.png","desc":"At the Florida Police Benevolent Association, Jimmy Baiardi has heard from hundreds of corrections officers.","hashtag":"wmfeorlando","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"451b91e1d3","postid":"161534","servertime":"1597022372","ajaxurl":"https:\/\/www.wmfe.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<link rel='https://api.w.org/' href='https://www.wmfe.org/wp-json/' />
<link rel='prev' title='Good Thinking: How Rodin Ensured The Financial Future Of His Paris Museum' href='https://www.wmfe.org/good-thinking-how-rodin-ensured-the-financial-future-of-his-paris-museum/161525' />
<link rel="canonical" href="https://www.wmfe.org/union-leader-corrections-officers-jobs-during-pandemic-a-living-hell/161534" />
<link rel='shortlink' href='https://www.wmfe.org/?p=161534' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmfe.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmfe.org%2Funion-leader-corrections-officers-jobs-during-pandemic-a-living-hell%2F161534" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmfe.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmfe.org%2Funion-leader-corrections-officers-jobs-during-pandemic-a-living-hell%2F161534&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.wmfe.org/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'15px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#fff',link_hover_color:'#fff',bar_base_bg:'#e9e9e9',bar_load_bg:'#ccc',bar_position_bg:'#596470',sub_color:'#aaa'}}; /* ]]> */</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=270%2C270&#038;ssl=1" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(71,81,93,.88);}</style>	
<!-- Google Analytics Tracking Code from NPR Station Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aabv.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1593363-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Google Analytics Tracking Code CONVIO+WORDPRESS -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1593363-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1593363-8', {
    'linker': {
      'domains': ['wmfe.org', 'supportwmfe.org']
    }
  });
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '169540813993526'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=169540813993526&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-161534 single-format-standard _masterslider _ms_version_3.5.8">
<!-- For Google -->
<span style="display:none;visibility: hidden;">WMFE is Central Florida's primary provider of NPR programming on 90.7 FM and Classical Music on 90.7 HD2. Part of the community since 1965, WMFE focuses on providing quality national and local news and programming. We inspire and empower all Central Floridians to discover, grow and engage within and beyond their world.</span>



<!--<div id="slideUpbox"><div class="page-wrap2">
<div style="background: #47cfc7; width: 100%; height: 180px;text-align:center;">
			<a href="/support/" title="90.7 WMFE Silent Drive - Make Your Donation"><img src="https://s3.amazonaws.com/wmfeweb/static+banner_sd_spring+2018-2.png" alt="90.7 WMFE Silent Drive - Make Your Donation" height="180"/></a>
		</div>
</div>  

<span><a id="slideUpbutton" href="#closebox"></a></span>
<span id="close-notice">Close</span>
</div> /slide-toggle -->



<div style="height:80px; background:#d6df23;text-align: center;">
	<a href="https://secure2.convio.net/wmfe/site/Donation2?df_id=2500&mfc_pref=T&2500.donation=form1" title="The Truth save Lives Donate Now." onClick="_gaq.push(['_trackEvent', 'Support', 'Banner_TopBar', 'Banner Bar Above Header']);"><img src="https://wmfeweb.s3.amazonaws.com/truth-saves-lives-1100x80-v2.png" /></a>
</div>
		<header id="header">

			<div class="page-wrap2">
				
				<!-- For SEO purposes and if CSS is disabled -->
				<h1 class="hidden"><a href="/">90.7 WMFE</a></h1>
				<h2 class="description hidden">Public Radio for Central Florida &#8211; Primary provider of NPR and Classical Music</h2>
				
				<!-- Brand Logo image -->
				<a name="givenow"></a>
				<!-- <div id="logo"><a href="https://www.wmfe.org/" title="90.7 WMFE"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/wmfe-logo-sq.svg" alt="90.7 WMFE Home"></a></div> -->
				<div id="logo"><a href="https://www.wmfe.org/" title="90.7 WMFE"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/wmfe-40-logo.svg" alt="90.7 WMFE Home"></a></div>
				
				
				<div id="header-social">
	<ul>
    	<li><a target="_blank" href="http://www.linkedin.com/company/wmfe" title="WMFE on LinkedIn"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/linkedin.svg" alt="WMFE LinkedIn" /></a></li>
    	<li><a target="_blank" href="http://www.youtube.com/user/907news" title="WMFE on You Tube"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/youtube.svg" alt="WMFE You Tube" /></a></li>
    	
    	<li><a target="_blank" href="https://www.instagram.com/wmfeorlando/" title="WMFE on Instagram"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/instagram22x22.svg" alt="WMFE on Instagram" /></a></li>
    	
    	<li><a target="_blank" href="http://twitter.com/wmfeorlando" title="WMFE on Twitter"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/twitter.svg" alt="WMFE Twitter" /></a></li>
    	<li><a target="_blank" href="http://www.facebook.com/907news" title="WMFE on Facebook"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/facebook-square.svg" alt="WMFE Facebook" /></a></li>

    </ul>
</div>
				
				
				
				
				<!-- Support Box/Button -->
				<div id="support_box_header"><a href="https://secure2.convio.net/wmfe/site/Donation2?df_id=2500&mfc_pref=T&2500.donation=form1" target="_blank" title="Support 90.7 WMFE" onClick="_gaq.push(['_trackEvent', 'Support', 'Donate_header', 'Header Donate Button']);">Donate</a></div>
				
				<!-- Login Box/Button -->
				<div id="login_box_header"><a href="http://www.supportwmfe.org/site/UserLogin" title="Member Login - Create Login" target="_blank">Sign in</a></div>
				
				<!-- Main Navigation -->
				<nav id="main-nav">
					<ul id="menu-main-navigation" class="menu"><li id="menu-item-2675" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2675"><a title="Latest Local and NPR News">News</a>
<ul class="sub-menu">
	<li id="menu-item-21714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21714"><a href="/#allnews">All News (Home)</a></li>
	<li id="menu-item-148688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148688"><a href="https://www.wmfe.org/coronavirus-news">Coronavirus News</a></li>
	<li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20533"><a title="News Stories from WMFE" href="https://www.wmfe.org/category/local">Central Florida News</a></li>
	<li id="menu-item-50511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50511"><a title="Space Related News Stories" href="https://www.wmfe.org/category/space">Space News</a></li>
	<li id="menu-item-52726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52726"><a title="Environment Related News Stories" href="https://www.wmfe.org/category/environment">Environment</a></li>
	<li id="menu-item-77985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77985"><a href="https://www.wmfe.org/category/education">Education</a></li>
	<li id="menu-item-48121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48121"><a title="Health Related News Stories" href="https://www.wmfe.org/category/health">Health News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a title="News Stories from NPR" href="https://www.wmfe.org/category/npr-news">NPR News</a></li>
	<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22075"><a title="Storm Center" href="https://www.wmfe.org/storms">Storm Center</a></li>
</ul>
</li>
<li id="menu-item-6329" class="features menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6329"><a title="Featured Programs and Commentaries">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-155951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155951"><a href="https://www.wmfe.org/the-speeches-they-would-have-given">The Speeches They Would  Have Given</a></li>
	<li id="menu-item-46974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46974"><a href="https://www.wmfe.org/category/commentaries">All Commentaries</a></li>
	<li id="menu-item-109436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109436"><a href="https://www.wmfe.org/stay-connected-to-central-floridas-arts-cultural-organizations-during-covid-19-crisis/151513">Virtual Arts &#038; Culture Offerings</a></li>
	<li id="menu-item-6330" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-6330"><a title="90.7′s Weekly News Program" href="https://www.wmfe.org/programs/intersection">Intersection</a></li>
	<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22744"><a href="https://www.wmfe.org/programs/spotlight">Spotlight</a></li>
	<li id="menu-item-22307" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22307"><a title="Fishkind Economic Commentaries" href="https://www.wmfe.org/programs/fishkind-economic-commentaries">Fishkind Economic Conversations</a></li>
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22304"><a title="This Weekend with The Daily City" href="https://www.wmfe.org/programs/this-weekend-with-the-daily-city">This Weekend with The Daily City</a></li>
	<li id="menu-item-22306" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22306"><a title="From the Pages of Orlando Weekly" href="https://www.wmfe.org/programs/from-the-pages-of-orlando-weekly">From the Pages of Orlando Weekly</a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22303"><a title="Scott Joseph&#8217;s Orlando Restaurant Guide" href="https://www.wmfe.org/programs/scott-josephs-orlando-restaurant-guide">Scott Joseph&#8217;s Orlando Restaurant Guide</a></li>
	<li id="menu-item-62501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62501"><a href="https://www.wmfe.org/community-conversations">Community Conversations</a></li>
	<li id="menu-item-21807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21807"><a title="Special Series Stories" href="https://www.wmfe.org/special-series-stories">Special Series Stories</a></li>
	<li id="menu-item-84447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84447"><a target="_blank" href="http://www.wmfeindepth.org/">WMFE In-Depth</a></li>
	<li id="menu-item-15916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15916"><a title="Full A-Z Program List" href="/programs/">All Programs</a></li>
</ul>
</li>
<li id="menu-item-91673" class="podcasts menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91673"><a href="https://www.wmfe.org/podcasts">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-58058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58058"><a title="Are We There Yet? Podcast" href="https://www.wmfe.org/category/are-we-there-yet">Are We There Yet? Podcast</a></li>
	<li id="menu-item-91674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91674"><a href="https://www.wmfe.org/category/wmfe-intersection-podcast">Intersection Podcast</a></li>
	<li id="menu-item-91675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91675"><a href="https://www.wmfe.org/category/growing-bolder">Growing Bolder Podcast</a></li>
	<li id="menu-item-151601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151601"><a href="https://www.wmfe.org/unwineding">UnWineding: Chronicles of COVID-19</a></li>
	<li id="menu-item-102489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102489"><a href="https://www.wmfeindepth.org/wmfe-presents-story-corps-orlando">WMFE Presents StoryCorps: Orlando</a></li>
	<li id="menu-item-84448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84448"><a target="_blank" href="http://www.wmfeindepth.org/">Life After Pulse</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88254"><a href="https://www.wmfe.org/beginners-guide-podcasts">Beginner&#8217;s Guide to Podcasts</a></li>
</ul>
</li>
<li id="menu-item-21918" class="support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21918"><a title="Support This Station">Support</a>
<ul class="sub-menu">
	<li id="menu-item-13584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13584"><a title="Quickly Make A Donation to 90.7 News" href="https://secure2.convio.net/wmfe/site/Donation2?df_id=2500&#038;mfc_pref=T&#038;2500.donation=form1">Make A Donation</a></li>
	<li id="menu-item-138300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138300"><a href="https://www.wmfe.org/support">Ways To Support</a></li>
	<li id="menu-item-137209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137209"><a href="https://sponsorwmfe.org/">Corporate Sponsorship</a></li>
	<li id="menu-item-13599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13599"><a title="Cornerstone and McKean Society" href="https://www.wmfe.org/support/major-giving">Major Giving</a></li>
	<li id="menu-item-74755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74755"><a href="https://www.wmfe.org/matching-gifts">Matching Gifts</a></li>
	<li id="menu-item-6349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6349"><a title="Planned Giving" href="http://www.wmfelegacy.org/">Planned Giving</a></li>
	<li id="menu-item-63444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63444"><a href="https://www.wmfe.org/support/events">WMFE Events</a></li>
	<li id="menu-item-22329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22329"><a title="Donate Your Vehicle and Help Support WMFE" href="http://wmfe.careasy.org">Vehicle Donations</a></li>
	<li id="menu-item-13596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13596"><a title="Volunteer with 90.7 News" href="https://www.wmfe.org/support/volunteer">Volunteer</a></li>
	<li id="menu-item-13598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13598"><a title="Shop Amazon and Support 90.7 News" href="https://www.wmfe.org/support/shop-amazon">Shop Amazon</a></li>
	<li id="menu-item-58496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58496"><a title="Young Friends of 90.7 WMFE" href="https://www.wmfe.org/young-friends-of-wmfe">Young Friends of 90.7 WMFE</a></li>
</ul>
</li>
<li id="menu-item-72608" class="events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72608"><a title="Events" href="http://www.wmfe.org/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-138255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138255"><a href="https://www.wmfe.org/capitol-steps">RESCHEDULED: Capitol Steps</a></li>
	<li id="menu-item-147887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147887"><a href="https://www.wmfe.org/meet-the-president-erika-pulley-hayes">POSTPONED: Meet the President: Erika Pulley-Hayes</a></li>
	<li id="menu-item-72609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72609"><a href="https://www.wmfe.org/support/events">WMFE Events</a></li>
	<li id="menu-item-130873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130873"><a href="https://www.wmfe.org/calendar">Community Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-130855" class="about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130855"><a title="More from WMFE" href="#">more</a>
<ul class="sub-menu">
	<li id="menu-item-130868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130868"><a href="https://www.wmfe.org/wmfe-mobile-app">WMFE Mobile App</a></li>
	<li id="menu-item-130866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130866"><a href="https://www.wmfe.org/enewsletter">Get our eNewsletter</a></li>
	<li id="menu-item-130870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130870"><a href="https://www.wmfe.org/calendar">Community Events Calendar</a></li>
	<li id="menu-item-130865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130865"><a href="https://www.wmfe.org/about">About WMFE</a></li>
	<li id="menu-item-130864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130864"><a href="https://www.wmfe.org/about/officers-board">Officers &#038; Board</a></li>
	<li id="menu-item-130863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130863"><a href="https://www.wmfe.org/about/community-advisory-board">Community Advisory Board</a></li>
	<li id="menu-item-130862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130862"><a href="https://www.wmfe.org/about/meeting-notices">Meeting Notices</a></li>
	<li id="menu-item-130861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130861"><a href="https://www.wmfe.org/about/employment-internships">Employment &#038; Internships</a></li>
	<li id="menu-item-130859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130859"><a href="https://www.wmfe.org/about/legal-documents">Legal and Financial Documents</a></li>
	<li id="menu-item-130858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130858"><a href="https://www.wmfe.org/annual-reports">Annual Impact Reports</a></li>
	<li id="menu-item-130857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130857"><a href="https://www.wmfe.org/press-room">Press Room</a></li>
	<li id="menu-item-130860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130860"><a href="https://www.wmfe.org/about/faq">F.A.Q.</a></li>
	<li id="menu-item-130856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130856"><a href="https://www.wmfe.org/about/contact-us">Contact Us</a></li>
</ul>
</li>
</ul>	
				</nav>
	
			</div><!--END page-wrap header -->
		</header><!-- END of the header. Before Listen Bar -->
		
		
		
		
		<div id="full-wrap">			
		<div class="page-wrap">
		<div id="listen_bar-small">	
			<div id="listen_button-small"><a class="btn-listen" href="/live-player/play.php" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=850,height=800');return false; ga('send', 'event', 'Audio', 'play', 'Header Play Live');"><span class="arrow-right"></span><span class="listen-txt">Listen</span></a></div>


<ul id="listen_bar_stations-small">
	<li class="fm">
		<span class="band-small">FM</span>
		<span class="now-live">
			<div id="on_air"></div> <!-- Holds the 'Now Playing' content from nowplaying-fm -->
		</span>
	</li>
	<!--<li class="hd">
		<span class="band-small">HD</span>
		<span class="now-live">
			<div id="on_air_hd"></div> Holds the 'Now Playing' content from nowplaying-hd 
		</span>
	</li>-->
</ul>
<div id="secondary-right-side"> <ul id="menu-secondary-navigation" class="menu"><li id="menu-item-115" class="programs menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a title="Full Program List" href="/programs/">programs</a></li>
<li id="menu-item-13973" class="schedules menu-item menu-item-type-post_type menu-item-object-page menu-item-13973"><a title="Radio Schedules" href="https://www.wmfe.org/on-air-schedules">on-air schedules</a></li>
</ul></div>	
		</div>
		
		
		<span id="printed-logo"><img src="https://s3.amazonaws.com/wmfeweb/wmfe-logo-stream-page.png" /></span>
				
		<!-- Leaderboard_Header from Google Doubleclick -->
	
							<div class="leaderboard-top" id='div-gpt-ad-1385077164766-2'>
				Support for 90.7 WMFE is provided by
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1385077164766-2');
				</script>
			</div>
			
				
		

		
			
		
<span name="story" id="story"></span>
<div id="content-wrapper" class="clearfix">

	<div id="left-column">

	
		<article class="post-161534 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-health tag-coronavirus tag-prisons" id="post-161534">
									
			<div class="article-content2">
			
									
			<div class="categorybar2">
			<h3>
			
						<a href="https://www.wmfe.org/category/local" title="Click for more Central Florida News">Central Florida News</a>
						
			</h3>
			<br class="clear" />
			</div>	
			<h1 class="article-title-single">Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217;</h1>
			<!-- INCLUDE Story Author(s) -->
			<span class="byline author vcard">
	<span class="fn"><span id="post-time"></span><time itemprop="datePublished" datetime="2020-08-09T21:19:32-04:00">3 hours ago</time></span>   
	<span class="fn"><span id="post-user"></span>by <a href="https://www.wmfe.org/author/jbyrnes" title="Posts by Joe Byrnes" rel="author">Joe Byrnes</a> (WMFE)	</span>
</span>			
			

   

			
			
			<!-- INCLUDE Story Audio Player -->
			

<!-- Local 90.7 News Audio Link (custom meta) -->
<br />
<div class="audioblock2">
	
			<a class="wpaudio listencta" href="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180601/CorrectionsOfficers.mp3" onClick="_gaq.push(['_trackEvent', 'Audio', 'PlayWMFE', 'Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217; - https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180601/CorrectionsOfficers.mp3']);" title="Play Audio"></a><span class="play-txt">Play Audio</span>
  	
</div>


			<div class="entry">
			<!-- Social Media Share Buttons -->		
			<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wmfe.org%2Funion-leader-corrections-officers-jobs-during-pandemic-a-living-hell%2F161534" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Union%20leader%3A%20Corrections%20officers%E2%80%99%20jobs%20during%20pandemic%20%E2%80%98a%20living%20hell%E2%80%99&url=https://www.wmfe.org/?p=161534&via=wmfeorlando" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.6--> 
			
			<!-- INCLUDE Featured Video or Image -->
									
	<span class="large-img-single"><img width="934" height="533" src="https://i2.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png?fit=934%2C533&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png 934w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png 250w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png 400w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png 768w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/08/09180432/LowellforWeb.png 743w" sizes="(max-width: 934px) 100vw, 934px" /></span>
	<p class="wp-caption-text">At Lowell Correctional north of Ocala, at least 969 inmates have tested positive for COVID-19 and 54 staff members. Photo: FDC
	<!--<p class="wp-caption-text">At Lowell Correctional north of Ocala, at least 969 inmates have tested positive for COVID-19 and 54 staff members. Photo: FDC</p>-->
			</p>
			
			
			
			    			
			<div id="content1" itemprop="mainContentOfPage"> <!-- Content1 -->
			
			 <div style="text-align:center; background: #efefef; border: 1px solid #ccc; border-radius: 6px; padding: 10px 20px;margin: 20px 0;"><span style="font-size: 14px; display:block; "><i>Stay up to date on coronavirus coverage: Listen to WMFE on your radio, the WMFE mobile app or your smart speaker — say “Alexa, play NPR” or “WMFE” and you’ll be connected.</i></span><br /><a target="_blank" href="https://itunes.apple.com/us/app/wmfepublicradioapp/id916501645?mt=8" style="margin: 0 10px 0 0;"><img src="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/03/18125807/app_store_135x45.png" /></a><a target="_blank" href="https://play.google.com/store/apps/details?id=com.skyblue.pra.wmfe&hl=en"><img src="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2020/03/18125809/google-play-badge151x45.jpg" /></a></div>

			<p><span style="font-weight: 400;">In Florida prisons, more than 12,000 inmates and 2,000 staff members have tested positive for the coronavirus. At least 59 inmates and two officers have died.</span></p>
<p><span style="font-weight: 400;">Jimmy Baiardi is State Corrections Chapter president with Florida Police Benevolent Association. He has heard from hundreds of corrections officers.</span></p>
<p><span style="font-weight: 400;">&#8220;And the best way to express their current situation is a living hell,&#8221; he said.</span></p>
<p><span style="font-weight: 400;">He said they&#8217;re short-staffed, working for longer hours and on days off, and living with the fear of catching the virus or bringing it home.</span></p>
<p>&#8220;We&#8217;ve been fighting for hazard pay,&#8221; Baiardi said. &#8220;The officers have been asking. And these officers, they probably have the worst job of all right now, probably in the &#8212; I think maybe even in the world.&#8221;</p>
<p><span style="font-weight: 400;">The Florida Department of Corrections has announced special measures at prisons with outbreaks. They include mask wearing, isolation, cleaning and broad-based testing.  </span></p>
<p><span style="font-weight: 400;">But Baiardi says the officers &#8212; just like the inmates&#8217; families &#8212; don&#8217;t think the department has a handle on it.</span></p>
			<br class="clear" />
			
			
					
			
			
			</div> <!-- END Entry -->
			
			    <!-- INCLUDE Post Story Donate Box  -->
				<!-- INCLUDE Post Story Newsletter box  -->
						<div class="enewsboxwide">
<h3>Get The 90.7 WMFE Newsletter</h3>
<p>Your trusted news source for the latest Central Florida COVID-19 news, updates on special programs and more. Support our extended coverage.</p>
<a href="https://www.wmfe.org/enewsletter/" class="enews-subscribe-button" target="_blank" onClick="_gaq.push(['_trackEvent', 'Engagement', 'eNewsletter', 'eNews Signup After Story']);">GET THE LATEST</a>
</div>

        

			
						
			<p><a href="https://drive.google.com/file/d/0BydZTWXbosoNY3VHbnRNN1lCaEU/edit?usp=sharing">WMFE Journalistic Ethics Code</a> | <a href="http://www.codeofintegrity.org/">Public Media Code of Integrity</a></p>
			<footer class="postmetadata">
				Tags: <a href="https://www.wmfe.org/tag/coronavirus" rel="tag">coronavirus</a>, <a href="https://www.wmfe.org/tag/prisons" rel="tag">prisons</a><br />				Posted in <a href="https://www.wmfe.org/category/local" rel="category tag">Central Florida News</a>, <a href="https://www.wmfe.org/category/health" rel="category tag">Health</a> 
			</footer>
			</div> <!-- END Content1 (Text Resizer) -->

			<!-- INCLUDE Featured Video or Image -->
						
			</div><!-- END article-content -->
			
			<!-- INCLUDE Story Author Bio Box -->
						 <div id="post-author-box">
			 	<div id="post-author-photo">
				 	<img src="https://www.wmfe.org/wp-content/uploads/userphoto/47.jpg" alt="Joe Byrnes" width="100" height="100" class="photo" />			 	</div>
			 	<div id="post-author-bio">
			 		<h3 id="post-author-name">About <a href="https://www.wmfe.org/author/jbyrnes">Joe Byrnes</a></h3>
			 		<h4 id="post-author-position">Reporter</h4>
			 		<p id="post-author-description"> Joe Byrnes came to WMFE/WMFV from the Ocala Star-Banner and The Gainesville Sun, where he worked as a reporter and editor for several years. Joe graduated from Loyola University in New Orleans and turned to journalism after teaching. He enjoys freshwater fishing and family gatherings.</p>
			 	</div>
			 	<div class="clear"></div>
			 </div>
						
		</article>

		<nav class="nav-single">
		<ul>
		
					
			
			<li class="nav-previous">
			<p class="prev-next-left">&laquo; Older</p>
			<a href="https://www.wmfe.org/good-thinking-how-rodin-ensured-the-financial-future-of-his-paris-museum/161525" title="Older Story">Good Thinking: How Rodin Ensured The Financial Future Of His Paris Museum</a></li>
				
				
			
			<li class="nav-next">
			<p class="prev-next-right">Newer &raquo;</p>
			<a href="" title="Newer Story">Union leader: Corrections officers&#8217; jobs during pandemic &#8216;a living hell&#8217;</a></li>
			
			<br class="clear" />
		</ul>
		</nav><!-- END nav-single -->
		

	
	</div><!-- END left-column -->

<!-- INCLUDE Sidebar (minimal) -->
						<div id="sidebar">
	
<!-- Medium Square Sidebar Ad from Google Doubleclick -->
<section>
<!-- /4675697/WMFE_ROS_Responsive-300x250-300x600 -->
<div id='div-gpt-ad-1585582727464-0' style="margin-bottom: 40px;">
 <script>
   googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585582727464-0'); });
 </script>
 <span style=" float:left; font-size:10px; width: 150px; color: #888;">WMFE Thanks our sponsors</span><a href="https://sponsorwmfe.org/" title="Become a Corporate Sponsor"><span style="float:right; text-align:right; font-size:10px; width: 150px; color: #1275A5;">Become a Sponsor</span></a>
 <br class="clear" />
</div>
</section><!-- <div class="enewsboxside">
<h3>Get The WMFE Newsletter</h3>
<p>Your trusted news source.</p>
<a href="https://www.wmfe.org/enewsletter/" class="enews-subscribe-button" target="_blank" onClick="_gaq.push(['_trackEvent', 'Engagement', 'eNewsletter', 'eNews Signup Sidebar']);">GET THE LATEST</a>
</div> -->
<section>
	<h2>Site Search</h2>
				<div id="search-sidebar"><form action="https://www.wmfe.org" id="searchform2" method="get">
    <div>
        <label for="s" class="screen-reader-text"></label>
        <input placeholder="Search..." type="input" results=5 id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div>
	
</section>
<br class="clear" />
<section style="margin-bottom: 40px;"><a href="http://wmfe.careasy.org/home" title="Especially now, WMFE needs your support."><img src="https://wmfeweb.s3.amazonaws.com/vehicle-donation-especially-now_300x250.jpg" alt="Especially now, WMFE needs your support." /></a></section>

 <section>
	<section style="margin-bottom: 40px;"> <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=amazonhomepage&f=ifr&linkID=694a4d8eed9f2d77ff76b76c22903e4c&t=wmor-20&tracking_id=wmor-20" width="300" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></section>
	     
        <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->

    	    
    	    	
    	
	
	</section>
	





<!-- <section> <script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "wmor-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "YUAZAXP6UXQYUKQ7";   amzn_assoc_linkid = "YUAZAXP6UXQYUKQ7";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "300";
  amzn_assoc_height = "250";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script>

 <script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "wmor-20";
amzn_assoc_link_id = "4KDQN7I5IYITGS4I";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = "auto";
amzn_assoc_height = "auto";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<span style="font-size:80%;"><a href="https://www.wmfe.org/support/shop-amazon/">About WMFE Amazon Affiliate Program</a></span>
</section>-->
<br />


        
        <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->
	
		
	
	<!--<br /><br />-->

<!--<h2 id="voices">Voices of 90.7 WMFE</h2>
<span class="voices-sub">(alphabetical order)</span>
<div id="authorlist"><ul><li><a href="https://www.wmfe.org/author/aaboraya/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/19.jpg" alt="Abe Aboraya" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/aaboraya/">Abe Aboraya</a><br /><span class="auth-position">Health Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/tblake/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/41.png" alt="Talia Blake" width="150" height="150" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/tblake/">Talia Blake</a><br /><span class="auth-position">Morning Edition Host &amp; Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/bbyrne/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/14.jpg" alt="Brendan Byrne" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/bbyrne/">Brendan Byrne</a><br /><span class="auth-position">Space Reporter and 'Are We There Yet?' Host</span><br /></div></li><li><a href="https://www.wmfe.org/author/jbyrnes/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/47.jpg" alt="Joe Byrnes" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/jbyrnes/">Joe Byrnes</a><br /><span class="auth-position">Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/ncreston/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/4.jpg" alt="Nicole Darden Creston" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/ncreston/">Nicole Darden Creston</a><br /><span class="auth-position">All Things Considered Host and Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/agreen/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/8.jpg" alt="Amy Green" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/agreen/">Amy Green</a><br /><span class="auth-position">Reporter and Producer</span><br /></div></li><li><a href="https://www.wmfe.org/author/bjohnson/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/7.jpg" alt="Bill Johnson" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/bjohnson/">Bill Johnson</a><br /><span class="auth-position">Production Manager and Weekend Host</span><br /></div></li><li><a href="https://www.wmfe.org/author/mpeddie/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/6.jpg" alt="Matthew Peddie" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/mpeddie/">Matthew Peddie</a><br /><span class="auth-position">Host of WMFE's Intersection &amp; Assistant News Director</span><br /></div></li><li><a href="https://www.wmfe.org/author/dprieur/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/38.jpg" alt="Danielle Prieur" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/dprieur/">Danielle Prieur</a><br /><span class="auth-position">Reporter</span><br /></div></li></ul></div>
<br />
-->
<!-- Skyscraper -->
<!-- Health News Targeted -->	
		<span id="skyscraper-right">
			<div id='div-gpt-ad-1385077164766-5' style='width:160px; height:600px;'>
			<span class="supportfor">90.7 WMFE Sponsor</span>
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1385077164766-5');
				</script>
			</div>
		</span>
		



<br /><br />
</div>			
</div><!-- END content-wrapper -->
	</div><!-- END page-wrap -->
<div id="back-top"><a href="#top"><span>TOP</span></a></div><!-- Scroll back to top -->	
	</div><!-- END full-wrap -->
	<!-- Footer Content begin here -->
<footer id="footer">
<div class="mainwrapFooter">
<div id="footerbar">
	<!-- <img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/footer-logos.png" /> -->
	<ul id="footer-logos">
		<li><a href="http://npr.org/" title="Go to NPR"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-npr.png" alt="NPR Logo"></a></li>
		
		<li><a href="http://www.bbc.co.uk/" title="Go to BBC"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-bbc.png" alt="BBC Logo"></a></li>
		
		<li><a href="http://www.pri.org/" title="Go to PRI"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-pri.png" alt="PRI Logo"></a></li>
		
		<li><a href="http://americanpublicmedia.publicradio.org/programs/" title="Go to APM"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-apm.png" alt="APM Logo"></a></li>
		
		<li><a href="http://www.cpb.org/" title="Go to CPB"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-cpb.png" alt="CPB Logo"></a></li>
	</ul>
</div>
<div id="footer-navigation">
	
	
	
	
<!--<div class="col4">
<h2><span>Newsletter</span></h2>
<ul>
<li>Our free bi-weekly eNewsletter</li>
<li id="enews-footer"><a href="http://www.wmfe.org/site/PageServer?pagename=enews_signup" target="_blank" title="Get our free enewsletter"></a></li>
</ul>
</div>


<div class="col4">
<h2><span>Listen</span></h2>
<ul>
<li><a href="http://www.wmfe.org/stream_player/fm_stream.html" title="Listen Live Online">Live Streams</a></li>
<li><a href="http://www.wmfe.org/site/PageServer?pagename=radio_fm_schedule" title="90.7 News Radio Schedule">Schedule for 90.7 FM News &amp; Talk</a></li>
<li><a href="http://www.wmfe.org/site/PageServer?pagename=radio_hd_schedule" title="Classical HD2 Radio Schedule">Schedule for 90.7 HD Classical Music</a></li>
<li>Mobile Apps (Coming Soon)</li></ul>

</div>



<div class="col4">
<h2><span>Social Media</span></h2>
<ul>
<li><a href="http://www.facebook.com/907news" title="90.7 News on Facebook">Facebook</a></li>
<li><a href="http://www.twitter.com/wmfeorlando" title="90.7 News on Twitter">Twitter</a></li>
<li><a href="http://www.linkedin.com/company/wmfe" title="90.7 News on Linked In">LinkedIn</a></li>
<li><a href="http://www.youtube.com/user/907news" title="90.7 News on You Tube">You Tube</a></li>
</ul>
</div>


<div class="col4-last">
<h2><span>Support</span></h2>
<ul>
<li><a href="/support/" title="Become a Sustaining Member">Become a Sustaining Member</a></li>
<li><a href="/support/" title="Make a Donation">Make a Donation</a></li>
<li><a href="/support/corporate-sponsorship/" title="Corporate Sponsorship">Corporate Sponsorship</a></li>
<li><a href="/support/major-giving/" title="Major Giving">Major Giving</a></li>
</ul>
</div>-->

<br class="clear"/>

</div><br class="clear"/>
<div class="footer_info">
<div id="subfooter-nav">
<ul>
<li><a href="/feed/" title="WMFE RSS Feed">RSS Feed</a></li>
<li><a href="/about/" title="About WMFE">About Us</a></li>
<li><a href="/about/press-room/" title="WMFE Press Room">Press Room</a></li>
<li><a href="/about/meeting-notices" title="Meeting Notices">Meeting Notices</a></li>
<li><a href="/about/faq/" title="Frequently Asked Questions">F.A.Q.</a></li>
<li><a href="/about/contact-us/" title="Contact the Station">Contact Us</a></li>
<br /><br />
<li><a href="/support/contest-rules/" title="">Contest Rules</a></li>
<li><a href="/about/legal-documents/" title="Legal &amp; Financial Documents">Legal Documents</a></li>
<li><a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="/about/ethics/" title="Ethics Policy">Ethics Policies</a></li>
<li><a href="https://drive.google.com/open?id=19MCrqyl4gZ0Jp6cNWaS8q_GBmY9MHp2q" title="Diversity and Inclusion Statement">Diversity and Inclusion Statement</a></li>
<br /><br />
<li><a href="https://publicfiles.fcc.gov/fm-profile/wmfe-fm" title="FCC WMFE Public Inspection File">FCC WMFE Public Inspection File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wmfv" title="FCC WMFV Public Inspection File">FCC WMFV Public Inspection File</a></li>
<br /><br />
<li><a rel="nofollow" href="http://mytechnologysource.com/" title="CFL Technology Source">CFL Technology Source is the official IT Company for 90.7 WMFE</a></li>


</ul></div>
<!-- <div style="text-align: center; margin: 20px 0;"><script type='text/javascript' src='https://www.rapidscansecure.com/siteseal/siteseal.js?code=81,2F4EA6AAD4A3390D33F8AE72D8FD99B7C8E9B0EA'></script> 
</div>-->

<div class="floatLeft">WMFE - 11510 East Colonial Drive - Orlando, Florida 32817 - 407-273-2300</div>
<div class="floatRight">Copyright &copy;2020 90.7 WMFE. All Rights Reserved.</div>
<div class="clear"></div>

</div>
</div>
<!-- END mainwrap -->
<div class="clear"></div>
</footer>
<!-- footer -->

	<!-- Powered by WPtouch: 4.3.19 --><script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2120c8910e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.wmfe.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202033'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/vehicle\/":[1,1,""],"\/listenlive\/":[1,1,""],"http:\/\/www.wmfe.org\/anotherzipode":[0,1,""],"\/river-grass\/":[0,1,""],"\/store\/":[0,1,""],"http:\/\/www.wmfe.org\/one-year-after-irma-everglades-city-struggles-to-rebuild\/91090":[1,0,""],"\/enewsletter\/":[1,0,""],"\/apollo-then-now-photo-series-captures-space-coast-change-fifty-years-after-moon-missions\/127124":[1,0,""],"\/tsa\/":[1,0,""],"\/tsa-turmoil-tell-my-managers-ill-be-waiting-for-them-in-hell\/132180\/":[1,0,""],"\/support\/corporate-sponsorship\/":[1,0,""],"https:\/\/www.wmfe.org\/listen-live":[0,0,""],"https:\/\/www.wmfe.org\/?page_id=69953":[0,0,""]},"siteURL":"https:\/\/www.wmfe.org","siteURLq":"https:\/\/www.wmfe.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>

		
<!-- Embedded Audio Player for News Stories -->
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.cookie.js"></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/audio-player.js'></script>
<!--<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.innerfade.js"></script>-->
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.unveil.min.js"></script>
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/timeago.js"></script>
<script type="text/javascript">  
    AudioPlayer.setup("https://www.wmfe.org/wp-content/themes/907NewsTheme/player.swf", {  
        width: "100%"  
    });  
</script>
<!-- Auto Launching COLORBOX on page load -->
<!-- <script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/colorbox/jquery.colorbox-min.js"></script>-->

<script src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/functions-min.js"></script>
<script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
        
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.perfectaudience.com/serve/5e764843a42c861230000036.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
<div id="amzn-assoc-ad-957fb53c-084a-48bc-90d3-bd5b7653ed12"></div><script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=957fb53c-084a-48bc-90d3-bd5b7653ed12"></script>
</body>

</html>
