<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head>
	
	<meta charset="UTF-8">

	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	<meta name="robots" content="index, follow" />
	<meta name="google-site-verification" content="Y7hH39hBuXyNDcSaUYeVS5reQoCbVDVCIdb0XQlgfzI" />
	
		
	<meta property="fb:app_id" content="1606131886364099"/>
	<meta property="fb:admins" content="518629354"/>
	<meta property="fb:admins" content="5129784"/>
	<meta property="fb:pages" content="47636380875" />

			
	<!-- <meta property="og:title" content="Donald Trump Jr. Will be in The Villages Friday for Book Tour" />
	<meta property="og:url" content="https://www.wmfe.org/donald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour/139330" /> 
	<meta property="og:site_name" content="WMFE - Public Radio for Central Florida" />
	<meta property="og:type"   content="article" /> 
	<meta property="og:description" content="The president’s eldest son will be at a Barnes &#038; Noble promoting his new book, “Triggered: How the Left Thrives on Hate and Wants to Silence Us.”" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />-->
	<meta property="og:image" content="https://i1.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg?fit=799%2C533&amp;ssl=1?t=12345?"/>	
	<meta name='author' content='Danielle Prieur'/>		
	<title itemprop="name">
		     Donald Trump Jr. Will be in The Villages Friday for Book Tour - NPR News - 90.7 WMFE	</title>
	
	<meta name="title" content="  Donald Trump Jr. Will be in The Villages Friday for Book Tour - 90.7 WMFE">
	<meta name="description" content="Donald Trump Jr. Will be in The Villages Friday for Book Tour" />
		
	<!-- Google Webfont Additions -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600' rel='stylesheet' type='text/css'>
	
	 <link href = "https://code.jquery.com/ui/1.10.4/themes/ui-lightness/jquery-ui.css" rel = "stylesheet">
	
	<!-- Form on Young Friends of WMFE page 
	<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">-->
	
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	<!-- Latest 10/2016 Favicon/Apple Touch Icon -->
	<link rel="shortcut icon" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon.ico">	 
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://www.wmfe.org/wp-content/themes/907NewsTheme/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-16x16.png">
	<link rel="manifest" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.wmfe.org/wp-content/themes/907NewsTheme/ms-icon-144x144.png">

	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/style.css" />
	<link rel="stylesheet" href="https://www.wmfe.org/wp-content/themes/907NewsTheme/colorbox/colorbox.css" />
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/modernizr-1.7.min.js"></script>
	
	<link rel="pingback" href="https://www.wmfe.org/xmlrpc.php" />

			
	<script defer src="https://use.fontawesome.com/releases/v5.0.9/js/all.js" integrity="sha384-8iPTk2s/jMVj81dnzb/iFR2sdA7u06vHJyyLlAd4snFpCl/SnyUjRrbdJsw1pGIl" crossorigin="anonymous"></script>

	<!-- Google Ad Server - Doublieclick for Publishers -->
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
	</script>
	<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/4675697/2Right_Column_300x250', [300, 250], 'div-gpt-ad-1385077164766-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Full_Banner_468x60', [468, 60], 'div-gpt-ad-1385077164766-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Leaderboard_Header', [728, 90], 'div-gpt-ad-1385077164766-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Skyscraper', [160, 600], 'div-gpt-ad-1385077164766-5').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Drive-Leaderboard-728x90', [728, 90], 'div-gpt-ad-1487602203004-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/fishkind-300x250', [300, 250], 'div-gpt-ad-1432849166574-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/fishkind-728x90', [728, 90], 'div-gpt-ad-1432849166574-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/fishkind160x600', [160, 600], 'div-gpt-ad-1432849166574-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/health-160x600', [160, 600], 'div-gpt-ad-1432952770392-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/health-300x250', [300, 250], 'div-gpt-ad-1432952770392-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/health-728x90', [728, 90], 'div-gpt-ad-1432952770392-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/StormsPage-300x250', [300, 250], 'div-gpt-ad-1491515779764-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/Education160x600', [160, 600], 'div-gpt-ad-1504135694569-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Education', [300, 250], 'div-gpt-ad-1504135694569-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Education728x90', [728, 90], 'div-gpt-ad-1504135694569-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());


googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
	
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Donald Trump Jr. Will be in The Villages Friday for Book Tour" />
<meta property="og:description" content="The president’s eldest son will be at a Barnes &amp; Noble promoting his new book, “Triggered: How the Left Thrives on Hate and Wants to Silence Us.”" />
<meta property="og:image" content="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg" />
<meta property="og:url" content="https://www.wmfe.org/donald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour/139330" />
<meta property="og:site_name" content="90.7 WMFE" />
<meta property="article:publisher" content="907news" />
<meta property="fb:app_id" content="1606131886364099" />
<meta property="article:published_time" content="2019-11-07T11:22:20+00:00" />
<meta property="article:modified_time" content="2019-11-07T11:24:04+00:00" />
<meta property="og:updated_time" content="2019-11-07T11:24:04+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Donald Trump Jr. Will be in The Villages Friday for Book Tour">
<meta name="twitter:description" content="The president’s eldest son will be at a Barnes &amp; Noble promoting his new book, “Triggered: How the Left Thrives on Hate and Wants to Silence Us.”">
<meta name="twitter:image" content="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg">
<meta name="twitter:site" content="@wmfeorlando">
<meta name="twitter:creator" content="@publicradiogirl">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmfe.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5abd0d948d4190f0daa6f748691dd03a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-public-style-css'  href='https://www.wmfe.org/wp-content/plugins/featured-post-creative/assets/css/wpfp-public.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.wmfe.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='msl-main-css'  href='https://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.wmfe.org/wp-content/uploads/master-slider/custom.css?ver=90.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.10.4/jquery-ui.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.cookie.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.textresizer.js?ver=5abd0d948d4190f0daa6f748691dd03a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"6","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.wmfe.org\/donald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour\/139330","title":"Donald+Trump+Jr.+Will+be+in+The+Villages+Friday+for+Book+Tour","image":"https:\/\/s3.amazonaws.com\/wmfeimages\/wp-content\/uploads\/2019\/11\/07111825\/trump-jr.jpg","desc":"The president\u2019s eldest son will be at a Barnes & Noble promoting his new book, \u201cTriggered: How the Left Thrives on Hate and Wants to Silence Us.\u201d","hashtag":"wmfeorlando","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"ea523875b4","postid":"139330","servertime":"1573145707","ajaxurl":"https:\/\/www.wmfe.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<link rel='https://api.w.org/' href='https://www.wmfe.org/wp-json/' />
<link rel='prev' title='From the Pages of Orlando Weekly: Citrus County denies library digital subscription to the New York Times because it&#8217;s “fake news”' href='https://www.wmfe.org/from-the-pages-of-orlando-weekly-citrus-county-denies-library-digital-subscription-to-the-new-york-times-because-its-fake-news/139259' />
<link rel="canonical" href="https://www.wmfe.org/donald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour/139330" />
<link rel='shortlink' href='https://www.wmfe.org/?p=139330' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmfe.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmfe.org%2Fdonald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour%2F139330" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmfe.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmfe.org%2Fdonald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour%2F139330&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.wmfe.org/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'15px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#fff',link_hover_color:'#fff',bar_base_bg:'#e9e9e9',bar_load_bg:'#ccc',bar_position_bg:'#596470',sub_color:'#aaa'}}; /* ]]> */</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.wpfp-featured-post-grid {
}
.wpfp-featured-post-grid .wpfpcolumns {
margin-bottom:0px;
}
</style>
<link rel="icon" href="https://i0.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall.png?fit=270%2C270&#038;ssl=1" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(71,81,93,.88);}</style>	
<!-- Google Analytics Tracking Code from NPR Station Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aabv.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1593363-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Google Analytics Tracking Code CONVIO+WORDPRESS -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1593363-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1593363-8', {
    'linker': {
      'domains': ['wmfe.org', 'supportwmfe.org']
    }
  });
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '169540813993526'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=169540813993526&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-139330 single-format-standard _masterslider _ms_version_3.5.3">
<!-- For Google -->
<span style="display:none;visibility: hidden;">WMFE is Central Florida's primary provider of NPR programming on 90.7 FM and Classical Music on 90.7 HD2. Part of the community since 1965, WMFE focuses on providing quality national and local news and programming. We inspire and empower all Central Floridians to discover, grow and engage within and beyond their world.</span>



<!--<div id="slideUpbox"><div class="page-wrap2">
<div style="background: #47cfc7; width: 100%; height: 180px;text-align:center;">
			<a href="/support/" title="90.7 WMFE Silent Drive - Make Your Donation"><img src="https://s3.amazonaws.com/wmfeweb/static+banner_sd_spring+2018-2.png" alt="90.7 WMFE Silent Drive - Make Your Donation" height="180"/></a>
		</div>
</div>  

<span><a id="slideUpbutton" href="#closebox"></a></span>
<span id="close-notice">Close</span>
</div> /slide-toggle -->


<div id="fb-root"></div>
<!-- Comment Plugin App -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1606131886364099";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="fblikebox">
<div id="fblikebox-header"><span id="close"><a id="close-likebox" href="#close"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/fblikebox-close.gif" /> CLOSE</a></span><span id="optout">Opt Out: <a id="likedalready"  href="#LikedAlready" title="I Already Like 90.7 News">I already like WMFE!</a></span></div>
<h3>Like us on Facebook!</h3>
<div class="fb-like" data-href="https://facebook.com/907news" data-width="300" data-height="90" data-colorscheme="light" data-layout="standard" data-action="like" data-show-faces="true" data-send="false"></div>
</div>
		<header id="header">

			<div class="page-wrap2">
				
				<!-- For SEO purposes and if CSS is disabled -->
				<h1 class="hidden"><a href="/">90.7 WMFE</a></h1>
				<h2 class="description hidden">Public Radio for Central Florida &#8211; Primary provider of NPR and Classical Music</h2>
				
				<!-- Brand Logo image -->
				<a name="givenow"></a>
				<div id="logo"><a href="https://www.wmfe.org/" title="90.7 WMFE"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/wmfe-logo-sq.svg" alt="90.7 WMFE Home"></a></div>
				
				<!-- Site Search 
				<div id="search-header"><form action="https://www.wmfe.org" id="searchform2" method="get">
    <div>
        <label for="s" class="screen-reader-text"></label>
        <input placeholder="Search..." type="input" results=5 id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div> -->
				<!-- <div id="tix-header"><a href="https://www.wmfe.org/an-evening-with-david-sedaris?utm_source=wmfe&utm_medium=headerbutton&utm_campaign=sedaris" title="Get tickets for An Evening with David Sedaris - May 14"><img src="https://s3.amazonaws.com/wmfeweb/sedaris-tix.png" alt="An Evening with David Sedaris - May 14" width="120" height="50"/></a></div>-->
				
				<div id="header-social">
	<ul>
    	<li><a target="_blank" href="http://www.linkedin.com/company/wmfe" title="WMFE on LinkedIn"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/linkedin.svg" alt="WMFE LinkedIn" /></a></li>
    	<li><a target="_blank" href="http://www.youtube.com/user/907news" title="WMFE on You Tube"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/youtube.svg" alt="WMFE You Tube" /></a></li>
    	
    	<li><a target="_blank" href="https://www.instagram.com/wmfeorlando/" title="WMFE on Instagram"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/instagram22x22.svg" alt="WMFE on Instagram" /></a></li>
    	
    	<li><a target="_blank" href="http://twitter.com/wmfeorlando" title="WMFE on Twitter"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/twitter.svg" alt="WMFE Twitter" /></a></li>
    	<li><a target="_blank" href="http://www.facebook.com/907news" title="WMFE on Facebook"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/facebook-square.svg" alt="WMFE Facebook" /></a></li>

    </ul>
</div>
				
				
				
				
				<!-- Support Box/Button -->
				<div id="support_box_header"><a href="https://secure2.convio.net/wmfe/site/Donation2?df_id=2500&mfc_pref=T&2500.donation=form1" target="_blank" title="Support 90.7 WMFE" onClick="_gaq.push(['_trackEvent', 'Support', 'Donate_header', 'Header Donate Button']);">Donate</a></div>
				
				<!-- Login Box/Button -->
				<div id="login_box_header"><a href="http://www.supportwmfe.org/site/UserLogin" title="Member Login - Create Login" target="_blank">Sign in</a></div>
				
				<!-- Main Navigation -->
				<nav id="main-nav">
					<ul id="menu-main-navigation" class="menu"><li id="menu-item-2675" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2675"><a title="Latest Local and NPR News">News</a>
<ul class="sub-menu">
	<li id="menu-item-21714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21714"><a href="/#allnews">All News (Home)</a></li>
	<li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20533"><a title="News Stories from WMFE" href="https://www.wmfe.org/category/local">Central Florida News</a></li>
	<li id="menu-item-77985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77985"><a href="https://www.wmfe.org/category/education">Education</a></li>
	<li id="menu-item-52726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52726"><a title="Environment Related News Stories" href="https://www.wmfe.org/category/environment">Environment</a></li>
	<li id="menu-item-48121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48121"><a title="Health Related News Stories" href="https://www.wmfe.org/category/health">Health News</a></li>
	<li id="menu-item-57149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57149"><a title="The Health Nerd Blog" href="https://www.wmfe.org/category/healthnerd">Health Nerd Blog</a></li>
	<li id="menu-item-86071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86071"><a href="https://www.wmfe.org/category/ptsd">ProPublica PTSD</a></li>
	<li id="menu-item-80454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80454"><a href="https://www.wmfe.org/category/puerto-rico">Puerto Rico</a></li>
	<li id="menu-item-50511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50511"><a title="Space Related News Stories" href="https://www.wmfe.org/category/space">Space News</a></li>
	<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22075"><a title="Storm Center" href="https://www.wmfe.org/storms">Storm Center</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a title="News Stories from NPR" href="https://www.wmfe.org/category/npr-news">NPR News</a></li>
	<li id="menu-item-60966" class="breaking menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a title="Pulse Nightclub Shooting in Orlando" href="https://www.wmfe.org/category/local/pulse-shooting">Pulse Nightclub Shooting</a></li>
</ul>
</li>
<li id="menu-item-6329" class="features menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6329"><a title="Featured Programs and Commentaries">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-46974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46974"><a href="https://www.wmfe.org/category/commentaries">All Commentaries</a></li>
	<li id="menu-item-109436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109436"><a href="https://wmfeorlando.nextgenerationradio.org/">NextGenRadio Orlando</a></li>
	<li id="menu-item-97929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97929"><a href="https://www.wmfe.org/category/legislative-preview-2019">Legislative Preview 2019</a></li>
	<li id="menu-item-6330" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-6330"><a title="90.7′s Weekly News Program" href="https://www.wmfe.org/programs/intersection">Intersection</a></li>
	<li id="menu-item-68351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68351"><a href="https://www.wmfe.org/category/intersection-sessions">Intersection Sessions</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="https://www.wmfe.org/category/florida-roundup">Florida Roundup</a></li>
	<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22744"><a href="https://www.wmfe.org/programs/spotlight">Spotlight</a></li>
	<li id="menu-item-22307" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22307"><a title="Fishkind Economic Commentaries" href="https://www.wmfe.org/programs/fishkind-economic-commentaries">Fishkind Economic Conversations</a></li>
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22304"><a title="This Weekend with The Daily City" href="https://www.wmfe.org/programs/this-weekend-with-the-daily-city">This Weekend with The Daily City</a></li>
	<li id="menu-item-22306" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22306"><a title="From the Pages of Orlando Weekly" href="https://www.wmfe.org/programs/from-the-pages-of-orlando-weekly">From the Pages of Orlando Weekly</a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22303"><a title="Scott Joseph&#8217;s Orlando Restaurant Guide" href="https://www.wmfe.org/programs/scott-josephs-orlando-restaurant-guide">Scott Joseph&#8217;s Orlando Restaurant Guide</a></li>
	<li id="menu-item-20118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20118"><a href="/programs/specials-and-documentaries/">Specials and Documentaries</a></li>
	<li id="menu-item-62501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62501"><a href="https://www.wmfe.org/community-conversations">Community Conversations</a></li>
	<li id="menu-item-21807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21807"><a title="Special Series Stories" href="https://www.wmfe.org/special-series-stories">Special Series Stories</a></li>
	<li id="menu-item-84447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84447"><a target="_blank" href="http://www.wmfeindepth.org/">WMFE In-Depth</a></li>
	<li id="menu-item-84448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84448"><a target="_blank" href="http://www.wmfeindepth.org/">Life After Pulse</a></li>
	<li id="menu-item-15916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15916"><a title="Full A-Z Program List" href="/programs/">All Programs</a></li>
</ul>
</li>
<li id="menu-item-91673" class="podcasts menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91673"><a href="https://www.wmfe.org/podcasts">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-58058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58058"><a title="Are We There Yet? Podcast" href="https://www.wmfe.org/category/are-we-there-yet">Are We There Yet? Podcast</a></li>
	<li id="menu-item-91674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91674"><a href="https://www.wmfe.org/category/wmfe-intersection-podcast">Intersection Podcast</a></li>
	<li id="menu-item-91675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91675"><a href="https://www.wmfe.org/category/growing-bolder">Growing Bolder Podcast</a></li>
	<li id="menu-item-102489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102489"><a href="https://www.wmfeindepth.org/wmfe-presents-story-corps-orlando">WMFE Presents StoryCorps: Orlando</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88254"><a href="https://www.wmfe.org/beginners-guide-podcasts">Beginner&#8217;s Guide to Podcasts</a></li>
</ul>
</li>
<li id="menu-item-21918" class="support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21918"><a title="Support This Station">Support</a>
<ul class="sub-menu">
	<li id="menu-item-13584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13584"><a title="Quickly Make A Donation to 90.7 News" href="https://secure2.convio.net/wmfe/site/Donation2?df_id=2500&#038;mfc_pref=T&#038;2500.donation=form1">Make A Donation</a></li>
	<li id="menu-item-138300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138300"><a href="https://www.wmfe.org/support">Ways To Support</a></li>
	<li id="menu-item-137209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137209"><a href="https://sponsorwmfe.org/">Corporate Sponsorship</a></li>
	<li id="menu-item-13599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13599"><a title="Cornerstone and McKean Society" href="https://www.wmfe.org/support/major-giving">Major Giving</a></li>
	<li id="menu-item-74755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74755"><a href="https://www.wmfe.org/matching-gifts">Matching Gifts</a></li>
	<li id="menu-item-6349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6349"><a title="Planned Giving" href="http://www.wmfelegacy.org/">Planned Giving</a></li>
	<li id="menu-item-63444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63444"><a href="https://www.wmfe.org/support/events">WMFE Events</a></li>
	<li id="menu-item-22329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22329"><a title="Donate Your Vehicle and Help Support WMFE" href="http://wmfe.careasy.org">Vehicle Donations</a></li>
	<li id="menu-item-13596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13596"><a title="Volunteer with 90.7 News" href="https://www.wmfe.org/support/volunteer">Volunteer</a></li>
	<li id="menu-item-13598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13598"><a title="Shop Amazon and Support 90.7 News" href="https://www.wmfe.org/support/shop-amazon">Shop Amazon</a></li>
	<li id="menu-item-84449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84449"><a href="https://secure2.convio.net/wmfe/site/Ecommerce/612892989?store_id=1882">Thank You Gift Store</a></li>
	<li id="menu-item-58496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58496"><a title="Young Friends of 90.7 WMFE" href="https://www.wmfe.org/young-friends-of-wmfe">Young Friends of 90.7 WMFE</a></li>
</ul>
</li>
<li id="menu-item-72608" class="events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72608"><a title="Events" href="http://www.wmfe.org/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-138909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138909"><a href="https://www.wmfe.org/an-evening-with-paula-poundstone">An Evening with Paula Poundstone</a></li>
	<li id="menu-item-138255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138255"><a href="https://www.wmfe.org/capitol-steps">Capitol Steps</a></li>
	<li id="menu-item-72609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72609"><a href="https://www.wmfe.org/support/events">WMFE Events</a></li>
	<li id="menu-item-130873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130873"><a href="https://www.wmfe.org/calendar">Community Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-130855" class="about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130855"><a title="More from WMFE" href="#">more</a>
<ul class="sub-menu">
	<li id="menu-item-130868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130868"><a href="https://www.wmfe.org/wmfe-mobile-app">WMFE Mobile App</a></li>
	<li id="menu-item-130866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130866"><a href="https://www.wmfe.org/enewsletter">Get our eNewsletter</a></li>
	<li id="menu-item-130870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130870"><a href="https://www.wmfe.org/calendar">Community Events Calendar</a></li>
	<li id="menu-item-130869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130869"><a href="https://www.wmfe.org/school-supply-drive">School Supply Drive</a></li>
	<li id="menu-item-130867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130867"><a href="https://www.wmfe.org/daretolisten">Dare To Listen</a></li>
	<li id="menu-item-130865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130865"><a href="https://www.wmfe.org/about">About WMFE</a></li>
	<li id="menu-item-130864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130864"><a href="https://www.wmfe.org/about/officers-board">Officers &#038; Board</a></li>
	<li id="menu-item-130863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130863"><a href="https://www.wmfe.org/about/community-advisory-board">Community Advisory Board</a></li>
	<li id="menu-item-130862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130862"><a href="https://www.wmfe.org/about/meeting-notices">Meeting Notices</a></li>
	<li id="menu-item-130861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130861"><a href="https://www.wmfe.org/about/employment-internships">Employment &#038; Internships</a></li>
	<li id="menu-item-130859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130859"><a href="https://www.wmfe.org/about/legal-documents">Legal and Financial Documents</a></li>
	<li id="menu-item-130858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130858"><a href="https://www.wmfe.org/annual-reports">Annual Impact Reports</a></li>
	<li id="menu-item-130857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130857"><a href="https://www.wmfe.org/press-room">Press Room</a></li>
	<li id="menu-item-130860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130860"><a href="https://www.wmfe.org/about/faq">F.A.Q.</a></li>
	<li id="menu-item-130856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130856"><a href="https://www.wmfe.org/about/contact-us">Contact Us</a></li>
</ul>
</li>
</ul>	
				</nav>
	
			</div><!--END page-wrap header -->
		</header><!-- END of the header. Before Listen Bar -->
		
		
		
		
		<div id="full-wrap">			
		<div class="page-wrap">
		<div id="listen_bar-small">	
			<div id="listen_button-small"><a class="btn-listen" href="/live-player/play.php" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=850,height=800');return false; ga('send', 'event', 'Audio', 'play', 'Header Play Live');"><span class="arrow-right"></span><span class="listen-txt">Listen</span></a></div>


<ul id="listen_bar_stations-small">
	<li class="fm">
		<span class="band-small">FM</span>
		<span class="now-live">
			<div id="on_air"></div> <!-- Holds the 'Now Playing' content from nowplaying-fm -->
		</span>
	</li>
	<!--<li class="hd">
		<span class="band-small">HD</span>
		<span class="now-live">
			<div id="on_air_hd"></div> Holds the 'Now Playing' content from nowplaying-hd 
		</span>
	</li>-->
</ul>
<div id="secondary-right-side"> <ul id="menu-secondary-navigation" class="menu"><li id="menu-item-115" class="programs menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a title="Full Program List" href="/programs/">programs</a></li>
<li id="menu-item-13973" class="schedules menu-item menu-item-type-post_type menu-item-object-page menu-item-13973"><a title="Radio Schedules" href="https://www.wmfe.org/on-air-schedules">on-air schedules</a></li>
</ul></div>	
		</div>
		
		
		<span id="printed-logo"><img src="https://s3.amazonaws.com/wmfeweb/wmfe-logo-stream-page.png" /></span>
				
		<!-- Leaderboard_Header from Google Doubleclick -->
	
							<div class="leaderboard-top" id='div-gpt-ad-1385077164766-2'>
				Support for 90.7 WMFE is provided by
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1385077164766-2');
				</script>
			</div>
			
		

		
			
		
<span name="story" id="story"></span>
<div id="content-wrapper" class="clearfix">

	<div id="left-column">

	
		<article class="post-139330 post type-post status-publish format-standard has-post-thumbnail hentry category-npr-news" id="post-139330">
									
			<div class="article-content2">
			
									
			<div class="categorybar2">
			<h3>
			
						<a href="https://www.wmfe.org/category/npr-news" title="Click for more NPR News">NPR News</a>
						
			</h3>
			<br class="clear" />
			</div>	
			<h2>Donald Trump Jr. Will be in The Villages Friday for Book Tour</h2>
			<!-- INCLUDE Story Author(s) -->
			<span class="byline author vcard">
	<span class="fn"><span id="post-time"></span><time itemprop="datePublished" datetime="2019-11-07T11:55:08-05:00">33 mins ago</time></span>   
	<span class="fn"><span id="post-user"></span>by <a href="https://www.wmfe.org/author/dprieur" title="Posts by Danielle Prieur" rel="author">Danielle Prieur</a> (WMFE)	</span>
</span>			<!-- INCLUDE Story Audio Player -->
			



			<div class="entry">
			<!-- Social Media Share Buttons -->		
			<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wmfe.org%2Fdonald-trump-jr-will-be-in-the-villages-tomorrow-for-book-tour%2F139330" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Donald%20Trump%20Jr.%20Will%20be%20in%20The%20Villages%20Friday%20for%20Book%20Tour&url=https://www.wmfe.org/?p=139330&via=wmfeorlando" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--> 
			
			<!-- INCLUDE Featured Video or Image -->
									
	<span class="large-img-single"><img width="799" height="533" src="https://i1.wp.com/s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg?fit=799%2C533&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg 799w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg 250w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg 400w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg 768w, https://s3.amazonaws.com/wmfeimages/wp-content/uploads/2019/11/07111825/trump-jr.jpg 743w" sizes="(max-width: 799px) 100vw, 799px" /></span>
	<p class="wp-caption-text">Donald Trump Jr. will be in the Villages tomorrow promoting his book. Photo: Flickr Creative Commons
	<!--<p class="wp-caption-text">Donald Trump Jr. will be in the Villages tomorrow promoting his book. Photo: Flickr Creative Commons</p>-->
			</p>
			
			<div id="content1" itemprop="mainContentOfPage"> <!-- Content1 -->
			<p><span style="font-weight: 400;">Donald Trump Jr. is scheduled to be in The Villages Friday.</span></p>
<p><span style="font-weight: 400;">The president’s eldest son will be at a Barnes &amp; Noble promoting his new book, “Triggered: How the Left Thrives on Hate and Wants to Silence Us.”</span></p>
<p><span style="font-weight: 400;">The book was released this week. </span></p>
<p><span style="font-weight: 400;">Trump Jr.’s visit to the conservative enclave along the crucial I-4 corridor comes a month after his father was there promoting an expansion of Medicare Advantage plans. </span></p>
			<br class="clear" />
			
			
					
			
			
			</div> <!-- END Entry -->
			
			    <!-- INCLUDE Post Story Donate Box  -->
				<!-- INCLUDE Post Story Newsletter box  -->
						<div class="enewsboxwide">
<h3>Sign Up For 90.7 WMFE's Newsletter</h3>
<p>Catch up on  the latest Central Florida news and get updates on programs, events and more.</p>
<a href="https://www.wmfe.org/enewsletter/" class="enews-subscribe-button" target="_blank" onClick="_gaq.push(['_trackEvent', 'Engagement', 'eNewsletter', 'eNews Signup After Story']);">SUBSCRIBE</a>
</div>

    			
						
			<p><a href="https://drive.google.com/file/d/0BydZTWXbosoNY3VHbnRNN1lCaEU/edit?usp=sharing">WMFE Journalistic Ethics Code</a> | <a href="http://www.codeofintegrity.org/">Public Media Code of Integrity</a></p>
			<footer class="postmetadata">
								Posted in <a href="https://www.wmfe.org/category/npr-news" rel="category tag">NPR News</a> 
			</footer>
			</div> <!-- END Content1 (Text Resizer) -->

			<!-- INCLUDE Featured Video or Image -->
						
			</div><!-- END article-content -->
			
			<!-- INCLUDE Story Author Bio Box -->
						
		</article>

		<nav class="nav-single">
		<ul>
		
					
			
			<li class="nav-previous">
			<p class="prev-next-left">&laquo; Older</p>
			<a href="https://www.wmfe.org/from-the-pages-of-orlando-weekly-citrus-county-denies-library-digital-subscription-to-the-new-york-times-because-its-fake-news/139259" title="Older Story">From the Pages of Orlando Weekly: Citrus County denies library digital subscription to the New York Times because it&#8217;s “fake news”</a></li>
				
				
			
			<li class="nav-next">
			<p class="prev-next-right">Newer &raquo;</p>
			<a href="" title="Newer Story">Donald Trump Jr. Will be in The Villages Friday for Book Tour</a></li>
			
			<br class="clear" />
		</ul>
		</nav><!-- END nav-single -->
		

	
	</div><!-- END left-column -->

<!-- INCLUDE Sidebar (minimal) -->
			<div id="sidebar">
	
<!-- Medium Square Sidebar Ad from Google Doubleclick -->
<section>
<!-- 300x250 Sponsorship -->
<!-- Run of Site ads -->
	<div id='div-gpt-ad-1385077164766-0' style='width:300px; height:250px;'>
		<script type='text/javascript'>
			googletag.display('div-gpt-ad-1385077164766-0');
		</script>
	</div>
<br class="clear" />
<span style=" float:left; font-size:10px; width: 150px; color: #888;">WMFE Thanks our sponsors</span><a href="https://sponsorwmfe.org/" title="Become a Corporate Sponsor"><span style="float:right; text-align:right; font-size:10px; width: 150px; color: #1275A5;">Become a Sponsor</span></a>
</section><br class="clear" />
<br />
<div class="enewsboxside">
<h3>Sign Up For WMFE's Newsletter</h3>
<p>Catch up on  the latest Central Florida news and more.</p>
<a href="https://www.wmfe.org/enewsletter/" class="enews-subscribe-button" target="_blank" onClick="_gaq.push(['_trackEvent', 'Engagement', 'eNewsletter', 'eNews Signup Sidebar']);">SUBSCRIBE</a>
</div>
 <section>
	     
        <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->

    	    
    	    	
    	
	
	</section><br /><br class="clear" />
	
<section>
	<h2>Site Search</h2>
				<div id="search-sidebar"><form action="https://www.wmfe.org" id="searchform2" method="get">
    <div>
        <label for="s" class="screen-reader-text"></label>
        <input placeholder="Search..." type="input" results=5 id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div>
	
</section>


<br class="clear" />

<!-- <section> <script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "wmor-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "YUAZAXP6UXQYUKQ7";   amzn_assoc_linkid = "YUAZAXP6UXQYUKQ7";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "300";
  amzn_assoc_height = "250";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script>

 <script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "wmor-20";
amzn_assoc_link_id = "4KDQN7I5IYITGS4I";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = "auto";
amzn_assoc_height = "auto";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<span style="font-size:80%;"><a href="https://www.wmfe.org/support/shop-amazon/">About WMFE Amazon Affiliate Program</a></span>
</section>-->
<br />


        
        <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->
	
		
	
	<!--<br /><br />-->

<!--<h2 id="voices">Voices of 90.7 WMFE</h2>
<span class="voices-sub">(alphabetical order)</span>
<div id="authorlist"><ul><li><a href="https://www.wmfe.org/author/aaboraya/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/19.jpg" alt="Abe Aboraya" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/aaboraya/">Abe Aboraya</a><br /><span class="auth-position">Health Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/tblake/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/41.png" alt="Talia Blake" width="150" height="150" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/tblake/">Talia Blake</a><br /><span class="auth-position">Morning Edition Host &amp; Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/bbyrne/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/14.jpg" alt="Brendan Byrne" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/bbyrne/">Brendan Byrne</a><br /><span class="auth-position">Space Reporter and 'Intersection' Producer</span><br /></div></li><li><a href="https://www.wmfe.org/author/ncreston/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/4.jpg" alt="Nicole Darden Creston" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/ncreston/">Nicole Darden Creston</a><br /><span class="auth-position">All Things Considered Host and Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/agreen/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/8.jpg" alt="Amy Green" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/agreen/">Amy Green</a><br /><span class="auth-position">Reporter and Producer</span><br /></div></li><li><a href="https://www.wmfe.org/author/bjohnson/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/7.jpg" alt="Bill Johnson" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/bjohnson/">Bill Johnson</a><br /><span class="auth-position">Production Manager and Weekend Host</span><br /></div></li><li><a href="https://www.wmfe.org/author/mpeddie/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/6.jpg" alt="Matthew Peddie" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/mpeddie/">Matthew Peddie</a><br /><span class="auth-position">Host of WMFE's Intersection &amp; Assistant News Director</span><br /></div></li><li><a href="https://www.wmfe.org/author/dprieur/"><img src="https://www.wmfe.org/wp-content/uploads/userphoto/38.jpg" alt="Danielle Prieur" width="100" height="100" class="photo" /></a><div><a class="authorname" href="https://www.wmfe.org/author/dprieur/">Danielle Prieur</a><br /><span class="auth-position">Reporter</span><br /></div></li><li><a href="https://www.wmfe.org/author/mshanklin/"></a><div><a class="authorname" href="https://www.wmfe.org/author/mshanklin/">Mary Shanklin</a><br /><span class="auth-position">mshanklin</span><br /></div></li></ul></div>
<br />
-->
<!-- Skyscraper -->
<!-- Run of Site ads -->
		<span id="skyscraper-right">
			<div id='div-gpt-ad-1385077164766-5' style='width:160px; height:600px;'>
			<span class="supportfor">90.7 WMFE Sponsor</span>
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1385077164766-5');
				</script>
			</div>
		</span>




<br /><br />
</div>
</div><!-- END content-wrapper -->
	</div><!-- END page-wrap -->
<div id="back-top"><a href="#top"><span>TOP</span></a></div><!-- Scroll back to top -->	
	</div><!-- END full-wrap -->
	<!-- Footer Content begin here -->
<footer id="footer">
<div class="mainwrapFooter">
<div id="footerbar">
	<!-- <img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/footer-logos.png" /> -->
	<ul id="footer-logos">
		<li><a href="http://npr.org/" title="Go to NPR"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-npr.png" alt="NPR Logo"></a></li>
		
		<li><a href="http://www.bbc.co.uk/" title="Go to BBC"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-bbc.png" alt="BBC Logo"></a></li>
		
		<li><a href="http://www.pri.org/" title="Go to PRI"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-pri.png" alt="PRI Logo"></a></li>
		
		<li><a href="http://americanpublicmedia.publicradio.org/programs/" title="Go to APM"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-apm.png" alt="APM Logo"></a></li>
		
		<li><a href="http://www.cpb.org/" title="Go to CPB"><img src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="https://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-cpb.png" alt="CPB Logo"></a></li>
	</ul>
</div>
<div id="footer-navigation">
	
	
	
	
<!--<div class="col4">
<h2><span>Newsletter</span></h2>
<ul>
<li>Our free bi-weekly eNewsletter</li>
<li id="enews-footer"><a href="http://www.wmfe.org/site/PageServer?pagename=enews_signup" target="_blank" title="Get our free enewsletter"></a></li>
</ul>
</div>


<div class="col4">
<h2><span>Listen</span></h2>
<ul>
<li><a href="http://www.wmfe.org/stream_player/fm_stream.html" title="Listen Live Online">Live Streams</a></li>
<li><a href="http://www.wmfe.org/site/PageServer?pagename=radio_fm_schedule" title="90.7 News Radio Schedule">Schedule for 90.7 FM News &amp; Talk</a></li>
<li><a href="http://www.wmfe.org/site/PageServer?pagename=radio_hd_schedule" title="Classical HD2 Radio Schedule">Schedule for 90.7 HD Classical Music</a></li>
<li>Mobile Apps (Coming Soon)</li></ul>

</div>



<div class="col4">
<h2><span>Social Media</span></h2>
<ul>
<li><a href="http://www.facebook.com/907news" title="90.7 News on Facebook">Facebook</a></li>
<li><a href="http://www.twitter.com/wmfeorlando" title="90.7 News on Twitter">Twitter</a></li>
<li><a href="http://www.linkedin.com/company/wmfe" title="90.7 News on Linked In">LinkedIn</a></li>
<li><a href="http://www.youtube.com/user/907news" title="90.7 News on You Tube">You Tube</a></li>
</ul>
</div>


<div class="col4-last">
<h2><span>Support</span></h2>
<ul>
<li><a href="/support/" title="Become a Sustaining Member">Become a Sustaining Member</a></li>
<li><a href="/support/" title="Make a Donation">Make a Donation</a></li>
<li><a href="/support/corporate-sponsorship/" title="Corporate Sponsorship">Corporate Sponsorship</a></li>
<li><a href="/support/major-giving/" title="Major Giving">Major Giving</a></li>
</ul>
</div>-->

<br class="clear"/>

</div><br class="clear"/>
<div class="footer_info">
<div id="subfooter-nav">
<ul>
<li><a href="/feed/" title="WMFE RSS Feed">RSS Feed</a></li>
<li><a href="/about/" title="About WMFE">About Us</a></li>
<li><a href="/about/press-room/" title="WMFE Press Room">Press Room</a></li>
<li><a href="/about/meeting-notices" title="Meeting Notices">Meeting Notices</a></li>
<li><a href="/about/faq/" title="Frequently Asked Questions">F.A.Q.</a></li>
<li><a href="/about/contact-us/" title="Contact the Station">Contact Us</a></li>
<br /><br />
<li><a href="/support/contest-rules/" title="">Contest Rules</a></li>
<li><a href="/about/legal-documents/" title="Legal &amp; Financial Documents">Legal Documents</a></li>
<li><a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="/about/ethics/" title="Ethics Policy">Ethics Policies</a></li>
<li><a href="https://drive.google.com/open?id=1cYvi_EA-fu-UOlo3Vt0T5Kkjq9sga123" title="WMFE Diversity Statement">Diversity Statement</a></li>
<br /><br />
<li><a href="https://publicfiles.fcc.gov/fm-profile/wmfe-fm" title="FCC WMFE Public Inspection File">FCC WMFE Public Inspection File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wmfv" title="FCC WMFV Public Inspection File">FCC WMFV Public Inspection File</a></li>
<br /><br />
<li><a rel="nofollow" href="http://mytechnologysource.com/" title="CFL Technology Source">CFL Technology Source is the official IT Company for 90.7 WMFE</a></li>


</ul></div>
<!-- <div style="text-align: center; margin: 20px 0;"><script type='text/javascript' src='https://www.rapidscansecure.com/siteseal/siteseal.js?code=81,2F4EA6AAD4A3390D33F8AE72D8FD99B7C8E9B0EA'></script> 
</div>-->

<div class="floatLeft">WMFE - 11510 East Colonial Drive - Orlando, Florida 32817 - 407-273-2300</div>
<div class="floatRight">Copyright &copy;2019 90.7 WMFE. All Rights Reserved.</div>
<div class="clear"></div>

</div>
</div>
<!-- END mainwrap -->
<div class="clear"></div>
</footer>
<!-- footer -->

	<!-- Powered by WPtouch: 4.3.19 --><script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/vehicle\/":[1,1,""],"\/listenlive\/":[1,1,""],"http:\/\/www.wmfe.org\/anotherzipode":[0,1,""],"\/river-grass\/":[0,1,""],"\/store\/":[0,1,""],"http:\/\/www.wmfe.org\/one-year-after-irma-everglades-city-struggles-to-rebuild\/91090":[1,0,""],"\/enewsletter\/":[1,0,""],"\/apollo-then-now-photo-series-captures-space-coast-change-fifty-years-after-moon-missions\/127124":[1,0,""],"\/tsa\/":[1,0,""],"\/tsa-turmoil-tell-my-managers-ill-be-waiting-for-them-in-hell\/132180\/":[1,0,""],"\/support\/corporate-sponsorship\/":[1,0,""],"https:\/\/www.wmfe.org\/listen-live":[0,0,""],"https:\/\/www.wmfe.org\/?page_id=69953":[0,0,""]},"siteURL":"https:\/\/www.wmfe.org","siteURLq":"https:\/\/www.wmfe.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'98811565',post:'139330',tz:'-5',srv:'www.wmfe.org'} ]);
	_stq.push([ 'clickTrackerInit', '98811565', '139330' ]);
</script>

		
<!-- Embedded Audio Player for News Stories -->
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.cookie.js"></script>
<script type='text/javascript' src='https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/audio-player.js'></script>
<!--<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.innerfade.js"></script>-->
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.unveil.min.js"></script>
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/timeago.js"></script>
<script type="text/javascript">  
    AudioPlayer.setup("https://www.wmfe.org/wp-content/themes/907NewsTheme/player.swf", {  
        width: "100%"  
    });  
</script>
<!-- Auto Launching COLORBOX on page load -->
<script type="text/javascript" src="https://www.wmfe.org/wp-content/themes/907NewsTheme/colorbox/jquery.colorbox-min.js"></script>

<script src="https://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/functions.js"></script>




</body>

</html>
