<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head>
	
	<meta charset="UTF-8">

	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	<meta name="robots" content="index, follow" />
	<meta name="google-site-verification" content="Y7hH39hBuXyNDcSaUYeVS5reQoCbVDVCIdb0XQlgfzI" />
	
		
	<meta property="fb:app_id" content="1606131886364099"/>
	<meta property="fb:admins" content="518629354"/>
	<meta property="fb:admins" content="5129784"/>
	<meta property="fb:pages" content="47636380875" />

			
	<!-- <meta property="og:title" content="Freshman Lawmakers React To Virginia Shooting" />
	<meta property="og:url" content="http://www.wmfe.org/freshman-lawmakers-react-to-virginia-shooting/74628" /> 
	<meta property="og:site_name" content="WMFE - Public Radio for Central Florida" />
	<meta property="og:type"   content="article" /> 
	<meta property="og:description" content="NPR&#8217;s Audie Cornish talks to freshman lawmakers, Republican Paul Mitchell  and Democrat Val Demings, as they process the morning events, when a gunman injured six at a congressional baseball practice." />
	<meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />-->
	<meta property="og:image" content="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN.jpg?t=12345?"/>	
	<meta name='author' content='Catherine Welch'/>		
	<title itemprop="name">
		     Freshman Lawmakers React To Virginia Shooting - NPR News - 90.7 WMFE	</title>
	
	<meta name="title" content="  Freshman Lawmakers React To Virginia Shooting - 90.7 WMFE">
	<meta name="description" content="Freshman Lawmakers React To Virginia Shooting" />
		
	<!-- Google Webfont Additions -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600' rel='stylesheet' type='text/css'>
	
	<!-- Form on Young Friends of WMFE page 
	<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">-->
	
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	<!-- Latest 10/2016 Favicon/Apple Touch Icon -->
	<link rel="shortcut icon" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/favicon.ico">	 
	<link rel="apple-touch-icon" sizes="57x57" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="http://www.wmfe.org/wp-content/themes/907NewsTheme/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/favicon-16x16.png">
	<link rel="manifest" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="http://www.wmfe.org/wp-content/themes/907NewsTheme/ms-icon-144x144.png">

	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/style.css" />
	<link rel="stylesheet" href="http://www.wmfe.org/wp-content/themes/907NewsTheme/colorbox/colorbox.css" />
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/modernizr-1.7.min.js"></script>
	
	<link rel="pingback" href="http://www.wmfe.org/xmlrpc.php" />

			
	

	<!-- Google Ad Server - Doublieclick for Publishers -->
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
	</script>
	<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/4675697/2Right_Column_300x250', [300, 250], 'div-gpt-ad-1385077164766-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Full_Banner_468x60', [468, 60], 'div-gpt-ad-1385077164766-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Leaderboard_Header', [728, 90], 'div-gpt-ad-1385077164766-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Skyscraper', [160, 600], 'div-gpt-ad-1385077164766-5').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/Drive-Leaderboard-728x90', [728, 90], 'div-gpt-ad-1487602203004-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/fishkind-300x250', [300, 250], 'div-gpt-ad-1432849166574-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/fishkind-728x90', [728, 90], 'div-gpt-ad-1432849166574-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/fishkind160x600', [160, 600], 'div-gpt-ad-1432849166574-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/health-160x600', [160, 600], 'div-gpt-ad-1432952770392-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/health-300x250', [300, 250], 'div-gpt-ad-1432952770392-1').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
googletag.defineSlot('/4675697/health-728x90', [728, 90], 'div-gpt-ad-1432952770392-2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());

googletag.defineSlot('/4675697/StormsPage-300x250', [300, 250], 'div-gpt-ad-1491515779764-0').setCollapseEmptyDiv(true, true).addService(googletag.pubads());





googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
	
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Freshman Lawmakers React To Virginia Shooting" />
<meta property="og:description" content="NPR's Audie Cornish talks to freshman lawmakers, Republican Paul Mitchell  and Democrat Val Demings, as they process the morning events, when a gunman injured six at a congressional baseball practice." />
<meta property="og:image" content="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN.jpg" />
<meta property="og:url" content="http://www.wmfe.org/freshman-lawmakers-react-to-virginia-shooting/74628" />
<meta property="og:site_name" content="90.7 WMFE" />
<meta property="article:publisher" content="907news" />
<meta property="fb:app_id" content="1606131886364099" />
<meta property="article:published_time" content="2017-06-15T13:39:49+00:00" />
<meta property="article:modified_time" content="2017-06-15T13:39:49+00:00" />
<meta property="og:updated_time" content="2017-06-15T13:39:49+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Freshman Lawmakers React To Virginia Shooting">
<meta name="twitter:description" content="NPR's Audie Cornish talks to freshman lawmakers, Republican Paul Mitchell  and Democrat Val Demings, as they process the morning events, when a gunman injured six at a congressional baseball practice.">
<meta name="twitter:image" content="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN.jpg">
<meta name="twitter:site" content="@wmfeorlando">
<meta name="twitter:creator" content="@cwelchfl">
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="90.7 WMFE &raquo; Feed" href="http://www.wmfe.org/feed" />
<link rel="alternate" type="application/rss+xml" title="90.7 WMFE &raquo; Comments Feed" href="http://www.wmfe.org/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wmfe.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=2891db8f8a743ff11a4380fac62b5988"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.wmfe.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.wmfe.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=3.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.wmfe.org/wp-content/uploads/master-slider/custom.css?ver=75.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wmfe.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=2891db8f8a743ff11a4380fac62b5988'></script>
<script type='text/javascript' src='http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.cookie.js?ver=2891db8f8a743ff11a4380fac62b5988'></script>
<script type='text/javascript' src='http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.textresizer.js?ver=2891db8f8a743ff11a4380fac62b5988'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/www.wmfe.org\/freshman-lawmakers-react-to-virginia-shooting\/74628","title":"Freshman+Lawmakers+React+To+Virginia+Shooting","image":"http:\/\/s3.amazonaws.com\/wmfeimages\/wp-content\/uploads\/2015\/08\/17211149\/VAL-DEMINGS_FROM-CAMPAIGN.jpg","desc":"NPR's Audie Cornish talks to freshman lawmakers, Republican Paul Mitchell  and Democrat Val Demings, as they process the morning events, when a gunman injured six at a congressional baseball practice.","hashtag":"wmfeorlando","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmfe.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<link rel='https://api.w.org/' href='http://www.wmfe.org/wp-json/' />
<link rel='prev' title='Is Zika Still A Problem In Florida And The Caribbean?' href='http://www.wmfe.org/is-zika-still-a-problem-in-florida-and-the-caribbean/74623' />
<link rel='next' title='Governor Scott Signs Sweeping Education Bill in Orlando' href='http://www.wmfe.org/florida-gov-to-sign-bill-that-shifts-students-to-charters/74632' />
<link rel="canonical" href="http://www.wmfe.org/freshman-lawmakers-react-to-virginia-shooting/74628" />
<link rel='shortlink' href='http://www.wmfe.org/?p=74628' />
<link rel="alternate" type="application/json+oembed" href="http://www.wmfe.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmfe.org%2Ffreshman-lawmakers-react-to-virginia-shooting%2F74628" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wmfe.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmfe.org%2Ffreshman-lawmakers-react-to-virginia-shooting%2F74628&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.wmfe.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider | www.avt.li/msf" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.wmfe.org/feed/podcast" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.wmfe.org/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'15px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#fff',link_hover_color:'#fff',bar_base_bg:'#e9e9e9',bar_load_bg:'#ccc',bar_position_bg:'#596470',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall-32x32.png" sizes="32x32" />
<link rel="icon" href="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall-180x180.png" />
<meta name="msapplication-TileImage" content="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2016/03/17202110/cropped-907LOGOsmall-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(71,81,93,.88) !important;}</style>	
<!-- Google Analytics Tracking Code from NPR Station Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aabv.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1593363-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-74628 single-format-standard _masterslider _ms_version_2.9.8">
<!-- For Google -->
<span style="display:none;visibility: hidden;">WMFE is Central Florida's primary provider of NPR programming on 90.7 FM and Classical Music on 90.7 HD2. Part of the community since 1965, WMFE focuses on providing quality national and local news and programming. We inspire and empower all Central Floridians to discover, grow and engage within and beyond their world.</span>

<!--<div id="slideUpbox"><div class="page-wrap2">
<p class="cta-txt"><a href="/support/"><img src="https://s3.amazonaws.com/wmfeweb/silent-slidedown-5.png" alt="We did it!"/></a></p>
<p class="subtxt">_</p>
<a class="nag-donate" href="/support/" title="Support WMFE">Donate Now</a>
</div>  

<span><a id="slideUpbutton" href="#closebox"></a></span>
<span id="close-notice">Close</span>
</div> /slide-toggle -->


<div id="fb-root"></div>
<!-- Comment Plugin App -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1606131886364099";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="fblikebox">
<div id="fblikebox-header"><span id="close"><a id="close-likebox" href="#close"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/fblikebox-close.gif" /> CLOSE</a></span><span id="optout">Opt Out: <a id="likedalready"  href="#LikedAlready" title="I Already Like 90.7 News">I already like WMFE!</a></span></div>
<h3>Like us on Facebook!</h3>
<div class="fb-like" data-href="https://facebook.com/907news" data-width="300" data-height="90" data-colorscheme="light" data-layout="standard" data-action="like" data-show-faces="true" data-send="false"></div>
</div>
		<header id="header">

			<div class="page-wrap2">
				
				<!-- For SEO purposes and if CSS is disabled -->
				<h1 class="hidden"><a href="/">90.7 WMFE</a></h1>
				<h2 class="description hidden">Public Radio for Central Florida &#8211; Primary provider of NPR and Classical Music</h2>
				
				<!-- Brand Logo image -->
				<div id="logo"><a href="http://www.wmfe.org/" title="90.7 WMFE"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/wmfe-logo-sq.svg" alt="90.7 WMFE Home"></a></div>
				
				<!-- Site Search 
				<div id="search-header"><form action="http://www.wmfe.org" id="searchform2" method="get">
    <div>
        <label for="s" class="screen-reader-text"></label>
        <input placeholder="Search..." type="input" results=5 id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div> -->
				<!-- <div id="tix-header"><a href="/zipode" title="Submit Your ZipOdes"><img src="https://s3.amazonaws.com/wmfeweb/zipodes+nav+bar+button.png" alt="Get Science Friday Event Tickets" /></a></div>-->
				
				<div id="header-social">
	<ul>
    	<li><a target="_blank" href="http://www.linkedin.com/company/wmfe" title="WMFE on LinkedIn"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/linkedin.svg" alt="WMFE LinkedIn" /></a></li>
    	<li><a target="_blank" href="http://www.youtube.com/user/907news" title="WMFE on You Tube"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/youtube.svg" alt="WMFE You Tube" /></a></li>
    	
    	<li><a target="_blank" href="https://www.instagram.com/wmfeorlando/" title="WMFE on Instagram"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/instagram22x22.svg" alt="WMFE on Instagram" /></a></li>
    	
    	<li><a target="_blank" href="http://twitter.com/wmfeorlando" title="WMFE on Twitter"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/twitter.svg" alt="WMFE Twitter" /></a></li>
    	<li><a target="_blank" href="http://www.facebook.com/907news" title="WMFE on Facebook"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/facebook-square.svg" alt="WMFE Facebook" /></a></li>

    </ul>
</div>
				
				
				
				
				<!-- Support Box/Button -->
				<div id="support_box_header"><a href="/support/" title="Support 90.7 WMFE">Donate</a></div>
				
				<!-- Login Box/Button -->
				<div id="login_box_header"><a href="http://www.supportwmfe.org/site/UserLogin" title="Member Login - Create Login" target="_blank">Sign in</a></div>
				
				<!-- Main Navigation -->
				<nav id="main-nav">
					<ul id="menu-main-navigation" class="menu"><li id="menu-item-2675" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2675"><a title="Latest Local and NPR News">News</a>
<ul class="sub-menu">
	<li id="menu-item-21714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21714"><a href="/#allnews">All News (Home)</a></li>
	<li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20533"><a title="News Stories from WMFE" href="http://www.wmfe.org/category/local">Local News</a></li>
	<li id="menu-item-60966" class="breaking menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60966"><a title="Pulse Nightclub Shooting in Orlando" href="http://www.wmfe.org/category/local/pulse-shooting">Pulse Nightclub Shooting</a></li>
	<li id="menu-item-56736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56736"><a title="Swing Vote &#8217;16" href="http://www.wmfe.org/category/swingvote16">Swing Vote &#8217;16</a></li>
	<li id="menu-item-48121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48121"><a title="Health Related News Stories" href="http://www.wmfe.org/category/health">Health News</a></li>
	<li id="menu-item-57149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57149"><a title="The Health Nerd Blog" href="http://www.wmfe.org/category/healthnerd">Health Nerd Blog</a></li>
	<li id="menu-item-50511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50511"><a title="Space Related News Stories" href="http://www.wmfe.org/category/space">Space News</a></li>
	<li id="menu-item-52726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52726"><a title="Environment Related News Stories" href="http://www.wmfe.org/category/environment">Environment</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a title="News Stories from NPR" href="http://www.wmfe.org/category/npr-news">NPR News</a></li>
	<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22075"><a title="Storm Center" href="http://www.wmfe.org/storms">Storm Center</a></li>
</ul>
</li>
<li id="menu-item-6329" class="features menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6329"><a title="Featured Programs and Commentaries">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-71455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71455"><a href="http://www.wmfe.org/young-and-arrested-series">Young &#038; Arrested Story Series</a></li>
	<li id="menu-item-46974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46974"><a href="http://www.wmfe.org/category/commentaries">All Commentaries</a></li>
	<li id="menu-item-6330" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-6330"><a title="90.7′s Weekly News Program" href="http://www.wmfe.org/programs/intersection">Intersection</a></li>
	<li id="menu-item-68351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68351"><a href="http://www.wmfe.org/category/intersection-sessions">Intersection Sessions</a></li>
	<li id="menu-item-58058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58058"><a title="Are We There Yet? Podcast" href="http://www.wmfe.org/category/are-we-there-yet">Are We There Yet? Podcast</a></li>
	<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22744"><a href="http://www.wmfe.org/programs/spotlight">Spotlight</a></li>
	<li id="menu-item-22307" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22307"><a title="Fishkind Economic Commentaries" href="http://www.wmfe.org/programs/fishkind-economic-commentaries">Fishkind Economic Conversations</a></li>
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22304"><a title="This Weekend with The Daily City" href="http://www.wmfe.org/programs/this-weekend-with-the-daily-city">This Weekend with The Daily City</a></li>
	<li id="menu-item-22306" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22306"><a title="From the Pages of Orlando Weekly" href="http://www.wmfe.org/programs/from-the-pages-of-orlando-weekly">From the Pages of Orlando Weekly</a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-22303"><a title="Scott Joseph&#8217;s Orlando Restaurant Guide" href="http://www.wmfe.org/programs/scott-josephs-orlando-restaurant-guide">Scott Joseph&#8217;s Orlando Restaurant Guide</a></li>
	<li id="menu-item-20118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20118"><a href="/programs/specials-and-documentaries/">Specials and Documentaries</a></li>
	<li id="menu-item-62501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62501"><a href="http://www.wmfe.org/community-conversations">Community Conversations</a></li>
	<li id="menu-item-21807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21807"><a title="Special Series Stories" href="http://www.wmfe.org/special-series-stories">Special Series Stories</a></li>
	<li id="menu-item-15916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15916"><a title="Full A-Z Program List" href="/programs/">All Programs</a></li>
</ul>
</li>
<li id="menu-item-21918" class="support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21918"><a title="Support This Station">Support</a>
<ul class="sub-menu">
	<li id="menu-item-13584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13584"><a title="Quickly Make A Donation to 90.7 News" href="/support/">Make A Donation</a></li>
	<li id="menu-item-5424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5424"><a title="Become a Sponsor" href="http://www.wmfe.org/support/corporate-sponsorship">Corporate Sponsorship</a></li>
	<li id="menu-item-13599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13599"><a title="Cornerstone and McKean Society" href="http://www.wmfe.org/support/major-giving">Major Giving</a></li>
	<li id="menu-item-6349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6349"><a title="Planned Giving" href="http://www.wmfelegacy.org/">Planned Giving</a></li>
	<li id="menu-item-63444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63444"><a href="http://www.wmfe.org/support/events">WMFE Events</a></li>
	<li id="menu-item-22329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22329"><a title="Donate Your Vehicle and Help Support WMFE" href="http://wmfe.careasy.org">Vehicle Donations</a></li>
	<li id="menu-item-13596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13596"><a title="Volunteer with 90.7 News" href="http://www.wmfe.org/support/volunteer">Volunteer</a></li>
	<li id="menu-item-13598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13598"><a title="Shop Amazon and Support 90.7 News" href="http://www.wmfe.org/support/shop-amazon">Shop Amazon</a></li>
	<li id="menu-item-58496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58496"><a title="Young Friends of 90.7 WMFE" href="http://www.wmfe.org/young-friends-of-wmfe">Young Friends of 90.7 WMFE</a></li>
</ul>
</li>
<li id="menu-item-72608" class="events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72608"><a title="Events" href="http://www.wmfe.org/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-72609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72609"><a href="http://www.wmfe.org/support/events">WMFE Events</a></li>
	<li id="menu-item-72610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72610"><a title="Events Calendar" href="http://www.wmfe.org/calendar">Community Events Calendar</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74117"><a href="http://www.wmfe.org/an-evening-with-garrison-keillor">An Evening with Garrison Keillor</a></li>
</ul>
</li>
<li id="menu-item-21919" class="about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21919"><a title="More About 90.7 WMFE">More</a>
<ul class="sub-menu">
	<li id="menu-item-62022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62022"><a title="Events Calendar" href="http://www.wmfe.org/calendar">Community Events Calendar</a></li>
	<li id="menu-item-31241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31241"><a title="Get WMFE&#8217;s Free Mobile App" href="http://www.wmfe.org/wmfe-mobile-app">WMFE Mobile App</a></li>
	<li id="menu-item-64417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64417"><a href="http://www.wmfe.org/daretolisten">Dare To Listen</a></li>
	<li id="menu-item-56910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56910"><a href="http://www.wmfe.org/why-we-love-wmfe">Why We Love 90.7 WMFE</a></li>
	<li id="menu-item-30856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30856"><a title="Subscribe to our eNewsletter!" href="http://www.wmfe.org/enewsletter">Get our eNewsletter!</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a title="About WMFE" href="http://www.wmfe.org/about">About WMFE</a></li>
	<li id="menu-item-13526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13526"><a title="WMFE&#8217;s Officers and Board Members" href="http://www.wmfe.org/about/officers-board">Officers &#038; Board</a></li>
	<li id="menu-item-13525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13525"><a title="Community Advisory Board Members" href="http://www.wmfe.org/about/community-advisory-board">Community Advisory Board</a></li>
	<li id="menu-item-13524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13524"><a title="Board Meeting Notices" href="http://www.wmfe.org/about/meeting-notices">Meeting Notices</a></li>
	<li id="menu-item-13522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13522"><a title="Apply for Jobs &#038; Internships with 90.7 News" href="http://www.wmfe.org/about/employment-internships">Employment &#038; Internships</a></li>
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521"><a title="90.7 News Studio Location" href="http://www.wmfe.org/about/studio-location">Studio Location</a></li>
	<li id="menu-item-58202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58202"><a title="90.7 WMFE Press Releases" href="http://www.wmfe.org/press-room">Press Room</a></li>
	<li id="menu-item-13527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13527"><a title="Frequently Asked Questions" href="http://www.wmfe.org/about/faq">F.A.Q.</a></li>
	<li id="menu-item-13528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13528"><a title="Legal and Financial Documents" href="http://www.wmfe.org/about/legal-documents">Legal &#038; Financial Documents</a></li>
	<li id="menu-item-33121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33121"><a href="http://www.wmfe.org/support/contest-rules">Contest Rules</a></li>
	<li id="menu-item-70378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70378"><a href="http://www.wmfe.org/wmfe-annual-impact-report">Annual Impact Report 2015/2016</a></li>
	<li id="menu-item-13606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606"><a title="Contact 90.7 News" href="http://www.wmfe.org/about/contact-us">Contact Us</a></li>
</ul>
</li>
</ul>	
				</nav>
	
			</div><!--END page-wrap header -->
		</header><!-- END of the header. Before Listen Bar -->
		
		<div id="full-wrap">			
		<div class="page-wrap">
		<div id="listen_bar-small">	
			<div id="listen_button-small"><a class="btn-listen" href="/live-player/play.php" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=850,height=800');return false;"><span class="arrow-right"></span><span class="listen-txt">Listen</span></a></div>


<ul id="listen_bar_stations-small">
	<li class="fm">
		<span class="band-small">FM</span>
		<span class="now-live">
			<div id="on_air"></div> <!-- Holds the 'Now Playing' content from nowplaying-fm -->
		</span>
	</li>
	<!--<li class="hd">
		<span class="band-small">HD</span>
		<span class="now-live">
			<div id="on_air_hd"></div> Holds the 'Now Playing' content from nowplaying-hd 
		</span>
	</li>-->
</ul>
<div id="secondary-right-side"> <ul id="menu-secondary-navigation" class="menu"><li id="menu-item-115" class="programs menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a title="Full Program List" href="/programs/">programs</a></li>
<li id="menu-item-13973" class="schedules menu-item menu-item-type-post_type menu-item-object-page menu-item-13973"><a title="Radio Schedules" href="http://www.wmfe.org/on-air-schedules">on-air schedules</a></li>
</ul></div>	
		</div>
		
		
		<span id="printed-logo"><img src="https://s3.amazonaws.com/wmfeweb/wmfe-logo-stream-page.png" /></span>
				
		<!-- Leaderboard_Header from Google Doubleclick -->
	
							<div class="leaderboard-top" id='div-gpt-ad-1385077164766-2'>
				<span class="supportfor">Support for 90.7 WMFE is provided by</span>
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1385077164766-2');
				</script>
			</div>
			
		

		
			
		
<span name="story" id="story"></span>
<div id="content-wrapper" class="clearfix">

	<div id="left-column">

	
		<article class="post-74628 post type-post status-publish format-standard has-post-thumbnail hentry category-npr-news" id="post-74628">
									
			<div class="article-content2">
			
									
			<div class="categorybar2">
			<h3>
			
						<a href="http://www.wmfe.org/category/npr-news" title="Click for more NPR News">NPR News</a>
						
			</h3>
			<br class="clear" />
			</div>	
			<h2>Freshman Lawmakers React To Virginia Shooting</h2>
			<!-- INCLUDE Story Author(s) -->
			<span class="byline author vcard">
	<span class="fn"><span id="post-time"></span><time itemprop="datePublished" datetime="2017-06-16T02:38:45+00:00">9 hours ago</time></span>   
	<span class="fn"><span id="post-user"></span>by Audie Cornish (NPR)	</span>
</span>			<!-- INCLUDE Story Audio Player -->
			



<!-- NPR Audio Link (custom meta) -->
<br />	
<div class="audioblock2">
	
			<a class="wpaudio listencta" href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2017/06/20170614_atc_freshman_lawmakers_react_to_virginia_shooting.mp3?orgId=1&topicId=1003&d=490&p=2&story=532969101&t=progseg&e=532888684&seg=11&ft=nprml&f=532969101" onClick="_gaq.push(['_trackEvent', 'Audio', 'PlayNPR', 'Freshman Lawmakers React To Virginia Shooting - https://ondemand.npr.org/anon.npr-mp3/npr/atc/2017/06/20170614_atc_freshman_lawmakers_react_to_virginia_shooting.mp3?orgId=1&topicId=1003&d=490&p=2&story=532969101&t=progseg&e=532888684&seg=11&ft=nprml&f=532969101']);" title="Play Audio"></a><span class="play-txt">Play Audio</span>
  		
</div>
			<div class="entry">
			<!-- Social Media Share Buttons -->		
			<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wmfe.org%2Ffreshman-lawmakers-react-to-virginia-shooting%2F74628" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Freshman%20Lawmakers%20React%20To%20Virginia%20Shooting&url=http://www.wmfe.org/?p=74628&via=wmfeorlando" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--> 
			<!-- INCLUDE Social Media Share Bar & Text Resizer -->			
						<!-- INCLUDE Featured Video or Image -->
									
	<span class="large-img-single"><img width="575" height="546" src="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN.jpg 575w, http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN-250x237.jpg 250w, http://s3.amazonaws.com/wmfeimages/wp-content/uploads/2015/08/17211149/VAL-DEMINGS_FROM-CAMPAIGN-400x380.jpg 400w" sizes="(max-width: 575px) 100vw, 575px" /></span>
	<p class="wp-caption-text">
	<!--<p class="wp-caption-text"></p>-->
			</p>
			
			<div id="content1" itemprop="mainContentOfPage"> <!-- Content1 (Text Resizer) -->
			<div class="fullattribution">NPR&#8217;s Audie Cornish talks to freshman lawmakers, Republican Paul Mitchell and Democrat Val Demings, as they process the morning events, when a gunman injured six at a congressional baseball practice.</div>
<div class="fullattribution"></div>
<div class="fullattribution">
<p>AUDIE CORNISH, HOST:</p>
<p>I got the news alert on my phone about the shooting as I was sitting in the Longworth House Office Building on Capitol Hill. My producer and I were in a windowless conference room, waiting to speak to the freshmen lawmakers we&#8217;ve been following this year. Congressman Paul Mitchell is a Republican from Michigan, and Representative Val Demings is a Florida Democrat. He&#8217;s a retired business leader turned activist. She&#8217;s a former police chief.</p>
<p>Now, had planned to talk about the budget and investigations into Russia&#8217;s meddling in the election, but that wasn&#8217;t going to happen. They were just starting to process the morning&#8217;s events.</p>
<p>VAL DEMINGS: Well, for me, it&#8217;s been a tough week anyway because I represent Orlando. I represent the Pulse nightclub. It is in my district. And then to hear my colleagues, the people that I work with every day, the people who I depend on &#8211; to hear that they are under attack at a softball practice for a charity is just another example of just senseless violence.</p>
<p>CORNISH: Congressman Paul Mitchell, for you, were you&#8230;</p>
<p>PAUL MITCHELL: Well, I&#8230;</p>
<p>CORNISH: &#8230;Stunned, surprised?</p>
<p>MITCHELL: Stunned, yes. I mean we&#8217;re both freshmen. It&#8217;s the first time I&#8217;ve had to call my wife and say, no, you know, in this case, I wasn&#8217;t there. It&#8217;s OK. I told my staff that they&#8217;re there in the tunnels today. They&#8217;re not walking the streets. And called a township supervisor where my district office is, and they&#8217;re putting a police car on the site &#8211; again, it&#8217;s not that I think it&#8217;s an organized effort but to avoid potential copycats that think, hey, you know, that&#8217;s a good way to make a point.</p>
<p>And the other point I would make &#8211; and my oldest son is a police officer, not a detective. The point he makes &#8211; and I agree with him &#8211; is, this area has pretty strong gun control laws, had no impact whatsoever on this gentleman. The reality is the only thing that stops a bad guy with a gun is a good guy with a gun because in my opinion, gun control laws simply limit citizens, limit law-abiding citizens.</p>
<p>CORNISH: I want to come back to that in a minute. But just to give you, Congresswoman Demings, a chance because you&#8217;re a former police chief.</p>
<p>DEMINGS: Yeah.</p>
<p>CORNISH: I know your husband is also a sheriff.</p>
<p>DEMINGS: Yeah.</p>
<p>CORNISH: And so you don&#8217;t look so much surprised as you have a look of resolve. But personally, do you &#8211; are you scared ever?</p>
<p>DEMINGS: This is an issue that I have been working on a long time, and that&#8217;s to keep guns out of the hands of bad people who shouldn&#8217;t have them.</p>
<p>CORNISH: But is that where your mind goes first? Like, did you guys call back to your offices and say&#8230;</p>
<p>DEMINGS: Oh&#8230;</p>
<p>CORNISH: &#8230;We need more security?</p>
<p>DEMINGS: No, certainly&#8230;</p>
<p>CORNISH: Did you&#8230;</p>
<p>DEMINGS: No, no. The first concern is, are our colleagues OK? That&#8217;s my very first concern. That&#8217;s what I did first. I wanted to make sure that, you know &#8211; get all the information I could.</p>
<p>But I do want to go back to something that my colleague said about, you know, repeating the NRA statement about the answer to a bad guy with a gun is a good guy with a gun. Let me just remind everyone here that the Capitol Police were on scene, and Lord knows there&#8217;s no question about them being good guys with guns. But I think we do have a responsibility to make sure that they &#8211; as they protect us, that we do everything we can to protect our first responders.</p>
<p>MITCHELL: Excuse me. It&#8217;s not the NRA statement. I don&#8217;t work for the NRA. And&#8230;</p>
<p>DEMINGS: Neither do I.</p>
<p>MITCHELL: Let&#8217;s be fair about it. My son&#8217;s a police officer. That&#8217;s his comment about what he believes on it, and I support him on that. And the idea that somehow reciprocity will threaten the Capitol Police &#8211; I have a great deal of support from the police officers in my district, and they believe that, frankly, gun control doesn&#8217;t work. Now, we&#8217;re probably never going to agree on it.</p>
<p>DEMINGS: No, I don&#8217;t think we will on that.</p>
<p>MITCHELL: But that won&#8217;t solve today. Even the debate won&#8217;t solve what happened today. It won&#8217;t solve what happened in Orlando. The reality is is we have to have that debate.</p>
<p>DEMINGS: I totally disagree with that.</p>
<p>MITCHELL: And we have to have it&#8230;</p>
<p>DEMINGS: But I think we do need to stay focused on our colleagues, their staff and the people who are responsible for protecting us, making sure that they&#8217;re safe.</p>
<p>CORNISH: They went back and forth like this for a while &#8211; a debate about gun violence and whether government can do anything about it &#8211; background checks, better mental health support.</p>
<p>MITCHELL: You can&#8217;t fix that through regulation. Now, there&#8217;s a need for mental health treatment, Lord knows, in this country. It&#8217;s inadequate. But we can&#8217;t fix that through, let&#8217;s have another regulation in the law and see if we can get people to stop doing that.</p>
<p>DEMINGS: I think we can.</p>
<p>MITCHELL: OK.</p>
<p>DEMINGS: I&#8217;ll spend every day I&#8217;m here on Capitol Hill trying to do just that&#8230;</p>
<p>MITCHELL: And as long as we&#8217;re in the majority, it will never pass.</p>
<p>DEMINGS: &#8230;Keeping guns out of the hands of people who should not have them.</p>
<p>CORNISH: So on a day like today, is there more of those kinds of conversations, or do you think you&#8217;ll end up having a little bit of the back and forth you just had here?</p>
<p>DEMINGS: We start &#8211; we kind of end where we began, and that&#8217;s &#8211; we want each other to be OK, you know? And even though we come with our different beliefs about things &#8211; because I think what we believe the agenda should look like here is a result of our life experiences, how we were raised, what we believe. That&#8217;s a good &#8211; we&#8217;re not saying that&#8217;s a bad thing. That&#8217;s who we are. And so we have to first of all celebrate and, as Paul said, respect each other in our different places. But we&#8217;re not going to be able to solve any problems unless we are able to have the tough discussions. And that&#8217;s all about relationship.</p>
<p>MITCHELL: We need to do what we believe is the right thing. There&#8217;s some things we&#8217;ll disagree on, and we&#8217;ll do so on an animated basis. But it does not mean and it should not be perceived &#8211; and I tell people in the district &#8211; it shouldn&#8217;t be perceived that just because we disagree, somehow we disrespect one another, we distrust one another. People laugh. I see stuff on TV and the 24-hour news, and they think there are fistfights on the floor of the House.</p>
<p>DEMINGS: (Laughter).</p>
<p>CORNISH: I think that I really appreciate you guys sitting down and talking with us in this particular moment. It does remind me that in a way, you are part of this esteemed body. And they&#8217;re high-profile jobs, and they&#8217;re jobs where you can be a target. As freshmen, what is the kind of moment you&#8217;re taking away from this day? Is it a reminder of that?</p>
<p>MITCHELL: Twelve thousand &#8211; roughly, 12,200 people have ever had the honor and responsibility of representing their communities in Congress. With that comes, unfortunately, some sets of risks that I&#8217;d like to not see, I&#8217;d like to not see for my family. We don&#8217;t have a mailbox. We have a P.O. box. Think about that and why is it that that&#8217;s necessary in this country.</p>
<p>But it&#8217;s not going to dissuade me from doing my job. I&#8217;ll try to protect my staff and certainly my family. We need to move forward and persist with getting things done and insist that people care about one another &#8211; they may care in different ways &#8211; and be respectful.</p>
<p>DEMINGS: You know, I&#8217;ve heard the story, too, that only 12,000 &#8211; roughly 12,000 people have served. And certainly as an African-American female, when I look historically in this country, it wasn&#8217;t that long ago when I would not have been allowed to walk into the Capitol. I am now a member of Congress and helping to make decisions that will hopefully make this nation a better nation.</p>
<p>I come to work every day trying to make a difference. How we started this day is a tragedy. It does not deter me. It does not shake me. It does not scare me. It just reminds me of how important this work is. And I&#8217;m going to make the best of every minute that I&#8217;m here.</p>
<p>CORNISH: Well, Congresswoman Val Demings, Democrat from Florida, Congressman Paul Mitchell, Republican of Michigan, thank you both for returning to the program. We appreciate it.</p>
<p>DEMINGS: Thank you.</p>
<p>MITCHELL: Thank you.</p>
<p>CORNISH: After that, they turned back to their phones and the staffers who had been waiting patiently nearby. Val Demings started to leave, but before she did, she turned back and gave Paul Mitchell a hug. He returned it.</p>
</div>
<div class="fullattribution"></div>
<div class="fullattribution"></div>
<div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Freshman+Lawmakers+React+To+Virginia+Shooting&amp;utme=8(APIKey)9(MDEwNTk1MDAzMDEzNTU4NzgwOTNhMWM0ZQ004)" /></div>
			<br class="clear" />
			
			
					
			
			
			</div> <!-- END Entry -->
			<p><a href="https://drive.google.com/file/d/0BydZTWXbosoNY3VHbnRNN1lCaEU/edit?usp=sharing">WMFE Journalistic Ethics Code</a> | <a href="http://www.codeofintegrity.org/">Public Media Code of Integrity</a></p>
			<footer class="postmetadata">
								Posted in <a href="http://www.wmfe.org/category/npr-news" rel="category tag">NPR News</a> 
			</footer>
			</div> <!-- END Content1 (Text Resizer) -->

			<!-- INCLUDE Featured Video or Image -->
						
			</div><!-- END article-content -->
			
			<!-- INCLUDE Story Author Bio Box -->
						
		</article>

		<nav class="nav-single">
		<ul>
		
					
						<!-- <span class="nav-previous"><span class="prev-next">&laquo; Previous Story</span><br />
			<a href="http://www.wmfe.org/is-zika-still-a-problem-in-florida-and-the-caribbean/74623" title="Older Story">Is Zika Still A Problem In Florida And The Caribbean?</a>
			</span> -->
			<li class="nav-previous">
			<p class="prev-next-left">&laquo; Older</p>
			<a href="http://www.wmfe.org/is-zika-still-a-problem-in-florida-and-the-caribbean/74623" title="Older Story">Is Zika Still A Problem In Florida And The Caribbean?</a></li>
				
				
						<!-- <span class="nav-next"><span class="prev-next">Next Story &raquo;</span><br />
			<a href="http://www.wmfe.org/florida-gov-to-sign-bill-that-shifts-students-to-charters/74632" title="Newer Story">Governor Scott Signs Sweeping Education Bill in Orlando</a>
			</span> -->
			<li class="nav-next">
			<p class="prev-next-right">Newer &raquo;</p>
			<a href="http://www.wmfe.org/florida-gov-to-sign-bill-that-shifts-students-to-charters/74632" title="Newer Story">Governor Scott Signs Sweeping Education Bill in Orlando</a></li>
			
			<br class="clear" />
		</ul>
		</nav><!-- END nav-single -->
		
	<!-- SHOW RELATED CONTENT BY TAGs http://bit.ly/1Cx1B18 -->
	<!--<div class="relatedposts">
</div>-->
<!-- /SHOW RELATED CONTENT BY TAGs -->
	
	<!--<p id="enews-signup"><a href="http://www.wmfe.org/site/PageServer?pagename=enews_signup"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/enews-signup.jpg" alt="Sign up now for our free enewsletter" /></a></p>-->
	
	</div><!-- END left-column -->

<!-- INCLUDE Sidebar (minimal) -->
			<div id="sidebar">
	
<!-- Medium Square Sidebar Ad from Google Doubleclick -->
<section>
<!-- 300x250 Sponsorship -->
	<div id='div-gpt-ad-1385077164766-0' style='width:300px; height:250px;'>
		<script type='text/javascript'>
			googletag.display('div-gpt-ad-1385077164766-0');
		</script>
	</div>
<br class="clear" />
<a href="/support/corporate-sponsorship/" title="Learn How to Become a Corporate Sponsor"><span style="font-size:10px; display: block; text-align: center; width: 300px; border: 0px solid #dddddd; color: #888;">Become a Sponsor.</span></a>
</section><br class="clear" />
 <section>
	     
        <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->

    	    
    	    	
    	
	
	</section><br /><br class="clear" />
	
<section>
	<h2>Site Search</h2>
				<div id="search-sidebar"><form action="http://www.wmfe.org" id="searchform2" method="get">
    <div>
        <label for="s" class="screen-reader-text"></label>
        <input placeholder="Search..." type="input" results=5 id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div>
	
</section>


<br class="clear" />

<!-- <section> <script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "wmor-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "YUAZAXP6UXQYUKQ7";   amzn_assoc_linkid = "YUAZAXP6UXQYUKQ7";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "300";
  amzn_assoc_height = "250";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script>

 <script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "wmor-20";
amzn_assoc_link_id = "4KDQN7I5IYITGS4I";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = "auto";
amzn_assoc_height = "auto";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<span style="font-size:80%;"><a href="https://www.wmfe.org/support/shop-amazon/">About WMFE Amazon Affiliate Program</a></span>
</section>-->
<br />


        
        <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->
	
		
	
	<!--<br /><br />-->

<!--<h2 id="voices">Voices of 90.7 WMFE</h2>
<span class="voices-sub">(alphabetical order)</span>
<div id="authorlist"><ul><li><a href="http://www.wmfe.org/author/aaboraya/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/19.jpg" alt="Abe Aboraya" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/aaboraya/">Abe Aboraya</a><br /><span class="auth-position">Health Reporter</span><br /></div></li><li><a href="http://www.wmfe.org/author/bbyrne/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/14.jpg" alt="Brendan Byrne" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/bbyrne/">Brendan Byrne</a><br /><span class="auth-position">Space Reporter and 'Intersection' Producer</span><br /></div></li><li><a href="http://www.wmfe.org/author/cchavez/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/28.jpg" alt="Crystal Chavez" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/cchavez/">Crystal Chavez</a><br /><span class="auth-position">All Things Considered Host and Reporter</span><br /></div></li><li><a href="http://www.wmfe.org/author/pdalton/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/5.jpg" alt="Patrick Dalton" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/pdalton/">Patrick Dalton</a><br /><span class="auth-position">Director of Radio Programming</span><br /></div></li><li><a href="http://www.wmfe.org/author/ncreston/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/4.jpg" alt="Nicole Darden-Creston" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/ncreston/">Nicole Darden-Creston</a><br /><span class="auth-position">Morning Edition Host and Reporter</span><br /></div></li><li><a href="http://www.wmfe.org/author/agreen/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/8.jpg" alt="Amy Green" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/agreen/">Amy Green</a><br /><span class="auth-position">Reporter and Producer</span><br /></div></li><li><a href="http://www.wmfe.org/author/bjohnson/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/7.jpg" alt="Bill Johnson" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/bjohnson/">Bill Johnson</a><br /><span class="auth-position">Production Manager and Weekend Host</span><br /></div></li><li><a href="http://www.wmfe.org/author/mpeddie/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/6.jpg" alt="Matthew Peddie" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/mpeddie/">Matthew Peddie</a><br /><span class="auth-position">Host of WMFE's Intersection &amp; Assistant News Director</span><br /></div></li><li><a href="http://www.wmfe.org/author/rsago/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/20.jpg" alt="Renata Sago" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/rsago/">Renata Sago</a><br /><span class="auth-position">Reporter</span><br /></div></li><li><a href="http://www.wmfe.org/author/cwelch/"><img src="http://www.wmfe.org/wp-content/uploads/userphoto/29.jpg" alt="Catherine Welch" width="100" height="100" class="photo" /></a><div><a class="authorname" href="http://www.wmfe.org/author/cwelch/">Catherine Welch</a><br /><span class="auth-position">News Director</span><br /></div></li></ul></div>
<br />
-->
<!-- Skyscraper -->
		<span id="skyscraper-right">
			<div id='div-gpt-ad-1385077164766-5' style='width:160px; height:600px;'>
			<span class="supportfor">90.7 WMFE Sponsor</span>
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1385077164766-5');
				</script>
			</div>
		</span>




<br /><br />
</div>
</div><!-- END content-wrapper -->
	</div><!-- END page-wrap -->
<div id="back-top"><a href="#top"><span>TOP</span></a></div><!-- Scroll back to top -->	
	</div><!-- END full-wrap -->
	<!-- Footer Content begin here -->
<footer id="footer">
<div class="mainwrapFooter">
<div id="footerbar">
	<!-- <img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/footer-logos.png" /> -->
	<ul id="footer-logos">
		<li><a href="http://npr.org/" title="Go to NPR"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-npr.png" alt="NPR Logo"></a></li>
		
		<li><a href="http://www.bbc.co.uk/" title="Go to BBC"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-bbc.png" alt="BBC Logo"></a></li>
		
		<li><a href="http://www.pri.org/" title="Go to PRI"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-pri.png" alt="PRI Logo"></a></li>
		
		<li><a href="http://americanpublicmedia.publicradio.org/programs/" title="Go to APM"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-apm.png" alt="APM Logo"></a></li>
		
		<li><a href="http://www.cpb.org/" title="Go to CPB"><img src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/loader.gif" data-src="http://www.wmfe.org/wp-content/themes/907NewsTheme/img/logo-cpb.png" alt="CPB Logo"></a></li>
	</ul>
</div>
<div id="footer-navigation">
	
	
	
	
<!--<div class="col4">
<h2><span>Newsletter</span></h2>
<ul>
<li>Our free bi-weekly eNewsletter</li>
<li id="enews-footer"><a href="http://www.wmfe.org/site/PageServer?pagename=enews_signup" target="_blank" title="Get our free enewsletter"></a></li>
</ul>
</div>


<div class="col4">
<h2><span>Listen</span></h2>
<ul>
<li><a href="http://www.wmfe.org/stream_player/fm_stream.html" title="Listen Live Online">Live Streams</a></li>
<li><a href="http://www.wmfe.org/site/PageServer?pagename=radio_fm_schedule" title="90.7 News Radio Schedule">Schedule for 90.7 FM News &amp; Talk</a></li>
<li><a href="http://www.wmfe.org/site/PageServer?pagename=radio_hd_schedule" title="Classical HD2 Radio Schedule">Schedule for 90.7 HD Classical Music</a></li>
<li>Mobile Apps (Coming Soon)</li></ul>

</div>



<div class="col4">
<h2><span>Social Media</span></h2>
<ul>
<li><a href="http://www.facebook.com/907news" title="90.7 News on Facebook">Facebook</a></li>
<li><a href="http://www.twitter.com/wmfeorlando" title="90.7 News on Twitter">Twitter</a></li>
<li><a href="http://www.linkedin.com/company/wmfe" title="90.7 News on Linked In">LinkedIn</a></li>
<li><a href="http://www.youtube.com/user/907news" title="90.7 News on You Tube">You Tube</a></li>
</ul>
</div>


<div class="col4-last">
<h2><span>Support</span></h2>
<ul>
<li><a href="/support/" title="Become a Sustaining Member">Become a Sustaining Member</a></li>
<li><a href="/support/" title="Make a Donation">Make a Donation</a></li>
<li><a href="/support/corporate-sponsorship/" title="Corporate Sponsorship">Corporate Sponsorship</a></li>
<li><a href="/support/major-giving/" title="Major Giving">Major Giving</a></li>
</ul>
</div>-->

<br class="clear"/>

</div><br class="clear"/>
<div class="footer_info">
<div id="subfooter-nav">
<ul>
<li><a href="/feed/" title="WMFE RSS Feed">RSS Feed</a></li>
<li><a href="/about/" title="About WMFE">About Us</a></li>
<li><a href="/about/press-room/" title="WMFE Press Room">Press Room</a></li>
<li><a href="/about/meeting-notices" title="Meeting Notices">Meeting Notices</a></li>
<li><a href="/about/faq/" title="Frequently Asked Questions">F.A.Q.</a></li>
<li><a href="/about/contact-us/" title="Contact the Station">Contact Us</a></li>
<br /><br />
<li><a href="/support/contest-rules/" title="">Contest Rules</a></li>
<li><a href="/about/legal-documents/" title="Legal &amp; Financial Documents">Legal Documents</a></li>
<li><a href="/about/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="/about/ethics/" title="Ethics Policy">Ethics Policies</a></li>
<li><a href="https://drive.google.com/file/d/0BydZTWXbosoNdHpvb2M3WG02dms/view?usp=sharing" title="WMFE Diversity Statement">Diversity Statement</a></li>
<br /><br />
<li><a rel="nofollow" href="http://mytechnologysource.com/" title="CFL Technology Source">CFL Technology Source is the official IT Company for 90.7 WMFE</a></li>


</ul></div>
<br />
<div class="floatLeft">WMFE - 11510 East Colonial Drive - Orlando, Florida 32817 - 407-273-2300</div>
<div class="floatRight">Copyright &copy;2017 90.7 WMFE. All Rights Reserved.</div>
<div class="clear"></div>
<div style="text-align: center; padding: 30px 0 0 0"><script type='text/javascript' src='https://www.rapidscansecure.com/siteseal/siteseal.js?code=81,2F4EA6AAD4A3390D33F8AE72D8FD99B7C8E9B0EA'></script></div>
</div>
</div>
<!-- END mainwrap -->
<div class="clear"></div>
</footer>
<!-- footer -->

	<!-- Powered by WPtouch: 4.2.3 --><script type='text/javascript' src='http://www.wmfe.org/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/vehicle\/":[1,1,""],"\/listenlive\/":[1,1,""],"http:\/\/www.wmfe.org\/anotherzipode":[0,1,""],"\/river-grass\/":[0,1,""],"http:\/\/www.wmfe.org\/listen-live":[0,0,""],"http:\/\/www.wmfe.org\/?page_id=69953":[0,0,""]},"siteURL":"http:\/\/www.wmfe.org","siteURLq":"http:\/\/www.wmfe.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmfe.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.wmfe.org/wp-includes/js/wp-embed.min.js?ver=2891db8f8a743ff11a4380fac62b5988'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'98811565',post:'74628',tz:'-4',srv:'www.wmfe.org'} ]);
	_stq.push([ 'clickTrackerInit', '98811565', '74628' ]);
</script>

		
<!-- Embedded Audio Player for News Stories -->
<script type="text/javascript" src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/audio-player.js"></script>
<!--<script type="text/javascript" src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.innerfade.js"></script>-->
<script type="text/javascript" src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/jquery.unveil.min.js"></script>
<script type="text/javascript" src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/timeago.js"></script>
<script type="text/javascript">  
    AudioPlayer.setup("http://www.wmfe.org/wp-content/themes/907NewsTheme/player.swf", {  
        width: "100%"  
    });  
</script>
<!-- Auto Launching COLORBOX on page load -->
<script type="text/javascript" src="http://www.wmfe.org/wp-content/themes/907NewsTheme/colorbox/jquery.colorbox-min.js"></script>

<script src="http://www.wmfe.org/wp-content/themes/907NewsTheme/_/js/functions.js"></script>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</body>

</html>
